Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] What does the SP Flash tools error 8046 mean?

#1

What does the SP Flash tools error 8046 mean?


Reply
#2
(05-25-2015, 09:29 PM)james909 Wrote: What does the SP Flash tools error 8046 mean?

whats the hint at the bottom and have you tried both version 3 and 5?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(05-26-2015, 12:00 PM)hovatek Wrote:
(05-25-2015, 09:29 PM)james909 Wrote: What does the SP Flash tools error 8046 mean?

whats the hint at the bottom and have you tried both version 3 and 5?
I have tried both versions. The hint is blank, although at one point it was saying invalid flash. I think the internal flash is corrupt. I probably dropped the phone too many times. I've tried every version of SP Flash tools and lots of different roms and nothing ever starts. If I could format then I would feel optimistic but I've given up on it for now. BTW I previously flashed the phone okay so I know the drivers are all installed correctly. The phone just kept crashing until it wouldn't start at all.
Reply
#4
(06-05-2015, 12:31 PM)james909 Wrote: I have tried both versions.  The hint is blank, although at one point it was saying invalid flash.  I think the internal flash is corrupt.  I probably dropped the phone too many times.  I've tried every version of SP Flash tools and lots of different roms and nothing ever starts.  If I could format then I would feel optimistic but I've given up on it for now.  BTW I previously flashed the phone okay so I know the drivers are all installed correctly.  The phone just kept crashing until it wouldn't start at all.

between version 3 and 5, you should at least get a hint at the bottom
check the version info of the sp flash tool you're using to be sure they're v 3 and 5
another thing that could help us locate the problem is the point at which the error pops up.
at what point in the flashing process does the error pop up?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(06-05-2015, 04:51 PM)hovatek Wrote:
(06-05-2015, 12:31 PM)james909 Wrote: I have tried both versions.  The hint is blank, although at one point it was saying invalid flash.  I think the internal flash is corrupt.  I probably dropped the phone too many times.  I've tried every version of SP Flash tools and lots of different roms and nothing ever starts.  If I could format then I would feel optimistic but I've given up on it for now.  BTW I previously flashed the phone okay so I know the drivers are all installed correctly.  The phone just kept crashing until it wouldn't start at all.

between version 3 and 5, you should at least get a hint at the bottom
check the version info of the sp flash tool you're using to be sure they're v 3 and 5
another thing that could help us locate the problem is the point at which the error pops up.
at what point in the flashing process does the error pop up?

It shows 100% da and a full red bar then it stops working at about the 10 second mark. I've had it go on for a lot longer but I eventually got an error that the device wasn't responding. I never get the bar to start going green.
Reply
#6
(06-08-2015, 02:28 PM)james909 Wrote: It shows 100% da and a full red bar then it stops working at about the 10 second mark.  I've had it go on for a lot longer but I eventually got an error that the device wasn't responding.  I never get the bar to start going green.

ok. judging by your description, I can somewhat eliminate some possible causes

1. I know the ROM is somewhat recognized as being for your phone model, else, you wont have got this far (error 4032 would've popped up at once)
2. I know its not a vcom driver issue because the phone got detected

What remains to be eliminated are:

1. its possible that flashing is getting interrupted due to the phone disconnecting or attempting to power on
2. its possible SP flash tool is having problems reading / writing to the phone
3. its possible the ports / cord arent functioning correctly
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(06-08-2015, 04:50 PM)hovatek Wrote:
(06-08-2015, 02:28 PM)james909 Wrote: It shows 100% da and a full red bar then it stops working at about the 10 second mark.  I've had it go on for a lot longer but I eventually got an error that the device wasn't responding.  I never get the bar to start going green.

ok. judging by your description, I can somewhat eliminate some  possible causes

1. I know the ROM is somewhat recognized as being for your phone model, else, you wont have got this far (error 4032 would've popped up at once)
2. I know its not a vcom driver issue because the phone got detected

What remains to be eliminated are:

1. its possible that flashing is getting interrupted due to the phone disconnecting or attempting to power on
2. its possible SP flash tool is having problems reading / writing to the phone
3. its possible the ports / cord arent functioning correctly

I think number two but I will try to find another cord to test.
Reply










Users browsing this thread:
1 Guest(s)