Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my tecno m3 wont boot

#1

phone model; old tecno m3 4.2

i verily think its been bricked cause it wont even power into recovery mode.

so please i here by put forward the permission to download tecno m3 old stockrom backup!

here is the gmail i registered with; [email protected]

Thank you!!!


Reply
#2
(05-26-2015, 10:09 AM)nathankojack Wrote: phone model; old tecno m3 4.2

i verily think its been bricked cause it wont even power into recovery mode.

so please i here by put forward the permission to download tecno m3 old stockrom backup!

here is the gmail i registered with; [email protected]

Thank you!!!

how did it get bricked?
Reply
#3
Hello

Sent from my M3 using Hovatek mobile
Reply
#4
(05-26-2015, 02:07 PM)saleh babaji Wrote: Hello

Sent from my M3 using Hovatek mobile

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#5
(05-26-2015, 12:45 PM)hovatek Wrote:
(05-26-2015, 10:09 AM)nathankojack Wrote: phone model; old tecno m3 4.2

i verily think its been bricked cause it wont even power into recovery mode.

so please i here by put forward the permission to download tecno m3 old stockrom backup!

here is the gmail i registered with; [email protected]

Thank you!!!

how did it get bricked?

a friend of mine gave it to me for repair,he said he left it charging but was running some apps and by the time he came back to the phone it wont even boot up
Reply
#6
(05-27-2015, 03:19 AM)nathankojack Wrote: a friend of mine gave it to me for repair,he said he left it charging but was running some apps and by the time he came back to the phone it wont even boot up
first, try charging the battery using an external charger to see if that fixes it

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#7
Thanks for the help! But during my flashin it gets stuck at 100% and gives me a "dram read fail(4069)" what else can I do but am gettin the feelin is a usb read problem as I ve read through google
Reply
#8
(05-28-2015, 06:54 AM)nathankojack Wrote: Thanks for the help! But during my flashin it gets stuck at 100% and gives me a "dram read fail(4069)" what else can I do but am gettin the feelin is a usb read problem as I ve read through google

whats the hint at the bottom of the error?
Reply
#9
"Failed to read dram" . Now wen I put the battery into another m3 it powered the other m3. But won't on mine.I ve tried and tried and tried its just not coming on,am going to try another system next
Reply
#10
(05-30-2015, 11:35 PM)nathankojack Wrote: "Failed to read dram" . Now wen I put the battery into another m3 it powered the other m3. But won't on mine.I ve tried and tried and tried its just not coming on,am going to try another system next

did you follow the sp flash tool procedure @ https://forum.hovatek.com/thread-159.html and see the video?
you might be doing something wrong
Reply










Users browsing this thread:
1 Guest(s)