Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Unnecto u-830 rush blk pattern locked

#11

(05-28-2015, 03:26 PM)matthewk Wrote: Yes, thank you very much.  The pattern lock issue is resolved.

I suspect the GPS is dead in hardware.  The GPS failed the hardware self test, and occasionally the phone beeps 4 times when I turn it on, like an error code.  I have tried a couple GOS test apps and they just sit there dead, never finding any satellites, while my old moto droid finds a dozen with the same software.

If you can help me get the GPS going I will be amazed!

BTW, if you get another one of these, the adb package you have here, the one you pointed me to, had the right drivers or whatever.  The phone did show up on line in adb.  However I never was able to delete the gesture.lock file.  The file was not touchable.  I could not chmod or chown, mv it to another name or do anything in that directory.  In the end I was able to use the adb reboot into the bootloader and that had an option to wipe the phone that was not password protected.

So the phone was wiped back to the factory settings, but I am in it now.


Yes, adb was the best approach to use and im glad it worked.
As for the GPS, you've already done what i would've asked you to which is to test it using diagnostic apps. 
unless your GPS is disabled under your location settings, it might be a hardware issue


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)