Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno H5

#1

How do I fix this please when I boot the phone into recovery, and wipe data/factory reset I got this
--Wiping data...
Mount /data error.


Reply
#2
(05-27-2015, 04:21 PM)kokodee Wrote: How do I fix this please when I boot the phone into recovery, and wipe data/factory reset I got this
--Wiping data...
Mount /data error.

read  https://forum.hovatek.com/thread-580.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Thank you, but in this case I'm on stock recovery
Reply
#4
(05-28-2015, 11:35 AM)kokodee Wrote: Thank you, but in this case I'm on stock recovery

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
OK [email protected]
Reply
#6
(05-28-2015, 09:55 PM)kokodee Wrote: OK [email protected]

have you downloaded any H5 stock backup from us and whats the file name if you have?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Yea I have, the file name is [Hovatech] stock backup (MTK) for tecno H5 New
Reply
#8
(This post was last modified: 05-29-2015, 08:08 PM by hovatek. )
(05-29-2015, 03:12 PM)kokodee Wrote: Yea I have, the file name is [Hovatech] stock backup (MTK) for tecno H5 New

download H5 old @ https://forum.hovatek.com/thread-311.html then copy userdata.img and cache.img into the h5 new folder and flash all files in the h5  new folder using sp flash tool @ https://forum.hovatek.com/thread-159.html
waiting
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
Okay, will try it now
Reply
#10
Thank you, it worked
Reply










Users browsing this thread:
1 Guest(s)