Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Want to know which version of tecno M3 Backup I need to flash

#1

Hi Hoavtek,
Thanks for always having my back. Kudos!!!
A tecno M3 phone was brought to me with privacy protection password issue. I was going to request for permission to download one the M3 backup files but then I didn't know which of them would be the best.I wanted to check if it was the old or new version that the phone runs on. So I put the phone into fastboot mode and ran the command "fastboot getvar all" which gave me the various partitions on the phone with their sizes and types. But when I compared the sizes with what is in the scatter files of both the old and new versions, there are differences in the sizes of some of the partitions. These partitions are SYSTEM (Android), FAT, USERDATA and CACHE.
I am wondering if that should cause any problem if I choose to flash any of your backup files. You know sometimes SP Flash Tool can be stubborn and won't allow you if all the parameters are not right.
So please help me take the best decision on this.
Thank you.


Reply
#2
(05-28-2015, 02:12 PM)Don4418 Wrote: Hi Hoavtek,
Thanks for always having my back. Kudos!!!
A tecno M3 phone was brought to me with privacy protection password issue. I was going to request for permission to download one the M3 backup files but then I didn't know which of them would be the best.I wanted to check if it was the old or new version that the phone runs on. So I put the phone into fastboot mode and ran the command "fastboot getvar all" which gave me the various partitions on the phone with their sizes and types. But when I compared the sizes with what is in the scatter files of both the old and new versions, there are differences in the sizes of some of the partitions. These partitions are SYSTEM (Android), FAT, USERDATA and CACHE.
I am wondering if that should cause any problem if I choose to flash any of your backup files. You know sometimes SP Flash Tool can be stubborn and won't allow you if all the parameters are not right.
So please help me take the best decision on this.
Thank you.

 the partition sizes vary with the stock backup but they have a range. 
to differentiate, the boot animation is the first place to look
if you see smartlife then its either new 4.2 or 4.4
if its the normal blue TECNO with flames then its the old 4.2

privacy protection doesnt affect old 4.2 so the phone is either new 4.2 or 4.4
at this point, you should ask the owner what OS the phone was running on or resort to trial and error
Reply
#3
(05-28-2015, 03:47 PM)hovatek Wrote:
(05-28-2015, 02:12 PM)Don4418 Wrote: Hi Hoavtek,
Thanks for always having my back. Kudos!!!
A tecno M3 phone was brought to me with privacy protection password issue. I was going to request for permission to download one the M3 backup files but then I didn't know which of them would be the best.I wanted to check if it was the old or new version that the phone runs on. So I put the phone into fastboot mode and ran the command "fastboot getvar all" which gave me the various partitions on the phone with their sizes and types. But when I compared the sizes with what is in the scatter files of both the old and new versions, there are differences in the sizes of some of the partitions. These partitions are SYSTEM (Android), FAT, USERDATA and CACHE.
I am wondering if that should cause any problem if I choose to flash any of your backup files. You know sometimes SP Flash Tool can be stubborn and won't allow you if all the parameters are not right.
So please help me take the best decision on this.
Thank you.

 the partition sizes vary with the stock backup but they have a range. 
to differentiate, the boot animation is the first place to look
if you see smartlife then its either new 4.2 or 4.4
if its the normal blue TECNO with flames then its the old 4.2

privacy protection doesnt affect old 4.2 so the phone is either new 4.2 or 4.4
at this point, you should ask the owner what OS the phone was running on or resort to trial and error

Ok Sir. Thanks for the explanation. The boot animation for this one is the smartlife boot screen. But, like you advised, I'll talk to the owner to verify it is 4.2 or 4.4 for sure then I'll get back to request the download permission. Thanks again.
Reply
#4
(05-28-2015, 04:05 PM)Don4418 Wrote:
(05-28-2015, 03:47 PM)hovatek Wrote:
(05-28-2015, 02:12 PM)Don4418 Wrote: Hi Hoavtek,
Thanks for always having my back. Kudos!!!
A tecno M3 phone was brought to me with privacy protection password issue. I was going to request for permission to download one the M3 backup files but then I didn't know which of them would be the best.I wanted to check if it was the old or new version that the phone runs on. So I put the phone into fastboot mode and ran the command "fastboot getvar all" which gave me the various partitions on the phone with their sizes and types. But when I compared the sizes with what is in the scatter files of both the old and new versions, there are differences in the sizes of some of the partitions. These partitions are SYSTEM (Android), FAT, USERDATA and CACHE.
I am wondering if that should cause any problem if I choose to flash any of your backup files. You know sometimes SP Flash Tool can be stubborn and won't allow you if all the parameters are not right.
So please help me take the best decision on this.
Thank you.

 the partition sizes vary with the stock backup but they have a range. 
to differentiate, the boot animation is the first place to look
if you see smartlife then its either new 4.2 or 4.4
if its the normal blue TECNO with flames then its the old 4.2

privacy protection doesnt affect old 4.2 so the phone is either new 4.2 or 4.4
at this point, you should ask the owner what OS the phone was running on or resort to trial and error

Ok Sir. Thanks for the explanation. The boot animation for this one is the smartlife boot screen. But, like you advised, I'll talk to the owner to verify it is 4.2 or 4.4 for sure then I'll get back to request the download permission. Thanks again.

Alright Sir. I have just talked to the owner and he is not exactly sure which it is but said he thinks it is the 4.4.
So I want to humbly request download permission for the Tecno M3 4.4 and try that for starters.
My gmail address is [email protected]
Thanks.
Reply
#5
(05-28-2015, 04:30 PM)Don4418 Wrote: Alright Sir. I have just talked to the owner and he is not exactly sure which it is but said he thinks it is the 4.4.
So I want to humbly request download permission for the Tecno M3 4.4 and try that for starters.
My gmail address is [email protected]
Thanks.

granted! download @ https://forum.hovatek.com/thread-311.html and follow https://forum.hovatek.com/thread-1138.html
Reply
#6
(05-28-2015, 05:26 PM)hovatek Wrote:
(05-28-2015, 04:30 PM)Don4418 Wrote: Alright Sir. I have just talked to the owner and he is not exactly sure which it is but said he thinks it is the 4.4.
So I want to humbly request download permission for the Tecno M3 4.4 and try that for starters.
My gmail address is [email protected]
Thanks.

granted! download @ https://forum.hovatek.com/thread-311.html and follow https://forum.hovatek.com/thread-1138.html

Thank you very much. I am downloading right now. I'll post back the results of the process.
Reply
#7
(05-28-2015, 05:34 PM)Don4418 Wrote:
(05-28-2015, 05:26 PM)hovatek Wrote:
(05-28-2015, 04:30 PM)Don4418 Wrote: Alright Sir. I have just talked to the owner and he is not exactly sure which it is but said he thinks it is the 4.4.
So I want to humbly request download permission for the Tecno M3 4.4 and try that for starters.
My gmail address is [email protected]
Thanks.

granted! download @ https://forum.hovatek.com/thread-311.html and follow https://forum.hovatek.com/thread-1138.html

Thank you very much. I am downloading right now. I'll post back the results of the process.

Hello Sir,
Please the version 4.4 did not work. the phone gets stuck on boot screen and does nothing else. So I'll like to request for the new 4.2 backup. I am hoping that will work.
The gmail address again is [email protected]
Thanks.
Reply
#8
(05-29-2015, 07:04 PM)Don4418 Wrote: Hello Sir,
Please the version 4.4 did not work. the phone gets stuck on boot screen and does nothing else. So I'll like to request for the new 4.2 backup. I am hoping that will work.
The gmail address again is [email protected]
Thanks.

granted!
Reply
#9
(05-29-2015, 08:24 PM)hovatek Wrote:
(05-29-2015, 07:04 PM)Don4418 Wrote: Hello Sir,
Please the version 4.4 did not work. the phone gets stuck on boot screen and does nothing else. So I'll like to request for the new 4.2 backup. I am hoping that will work.
The gmail address again is [email protected]
Thanks.

granted!

Thanks for the file. But I still have problem with the same phone. I flashed it with new 4.2 file and after that it powered on to the boot screen and hanged. Then I put it into factory mode and cleared EMMC and it was able to boot but when it got to the welcome screen (like a new phone out of box), the touch would not work for me to complete the setup. I formatted and flashed the 4.4 version again but like the first time, it still hanged on the tecno logo after "Experience SmartLife Now". I don't know what else to do. One thing about the 4.4 is that it can go into recovery mode but after choosing the "wipe data/factory reset", the "Yes --delete all user data" option is missing which makes the factory reset process unsuccessful. I tried the factory mode option (power + vloume down key) but that page is entirely empty. The only thing that you see there is the heading factory mode. Beneath that is empty. can you please advise what else I can try?
Thanks.
Reply
#10
(06-01-2015, 05:01 PM)Don4418 Wrote: Thanks for the file. But I still have problem with the same phone. I flashed it with new 4.2 file and after that it powered on to the boot screen and hanged. Then I put it into factory mode and cleared EMMC and it was able to boot but when it got to the welcome screen (like a new phone out of box), the touch would not work for me to complete the setup. I formatted and flashed the 4.4 version again but like the first time, it still hanged on the tecno logo after "Experience SmartLife Now".  I don't know what else to do. One thing about the 4.4 is that it can go into recovery mode but after choosing the "wipe data/factory reset", the "Yes --delete all user data" option is missing which makes the factory reset process unsuccessful. I tried the factory mode option (power + vloume down key) but that page is entirely empty. The only thing that you see there is the heading factory mode. Beneath that is empty. can you please advise what else I can try?
Thanks.

please, confirm this
the 4.2 is able to boot to home screen but touch screen isnt responsive , right?
Reply










Users browsing this thread:
1 Guest(s)