Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

IMEI Problem

#1

Pls I have a tecno m3 whose screen broke so I took it for repairs, after the engineer fixed the screen he upgraded the OS to kitkat 4.4.2 and now the phone IMEI is reading as unknown. I can't browse or do anything with the phone though there is network on it. 
What should I do pls. 
Thanks.


Reply
#2
(05-28-2015, 05:32 PM)Sax Wrote: Pls I have a tecno m3 whose screen broke so I took it for repairs, after the engineer fixed the screen he upgraded the OS to kitkat 4.4.2 and now the phone IMEI is reading as unknown. I can't browse or do anything with the phone though there is network on it. 
What should I do pls. 
Thanks.

what OS was the phone running on before the 'upgrade'?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
(05-28-2015, 08:35 PM)hovatek Wrote:
(05-28-2015, 05:32 PM)Sax Wrote: Pls I have a tecno m3 whose screen broke so I took it for repairs, after the engineer fixed the screen he upgraded the OS to kitkat 4.4.2 and now the phone IMEI is reading as unknown. I can't browse or do anything with the phone though there is network on it. 
What should I do pls. 
Thanks.

what OS was the phone running on before the 'upgrade'?

It was running on Android 4.2
Reply
#4
(05-28-2015, 09:30 PM)Sax Wrote: It was running on Android 4.2

check the pics @ https://forum.hovatek.com/thread-311.html and let me know if your M3 4.2 was old or new OS.
Hint: Before the 'upgrade', did it used to write Smartlife when you boot or not?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#5
(05-29-2015, 09:21 AM)hovatek Wrote:
(05-28-2015, 09:30 PM)Sax Wrote: It was running on Android 4.2

check the pics @ https://forum.hovatek.com/thread-311.html and let me know if your M3 4.2 was old or new OS.
Hint: Before the 'upgrade', did it used to write Smartlife when you boot or not?

It doesn't write smart life when I boot, I guess it must be running on the old OS.
Reply
#6
(05-29-2015, 01:15 PM)Sax Wrote: It doesn't write smart life when I boot, I guess it must be running on the old OS.

1. did you check the pics @ the link above to confirm its Old OS?
2. supply a gmail address
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#7
(05-29-2015, 01:15 PM)Sax Wrote:
(05-29-2015, 09:21 AM)hovatek Wrote:
(05-28-2015, 09:30 PM)Sax Wrote: It was running on Android 4.2

check the pics @ https://forum.hovatek.com/thread-311.html and let me know if your M3 4.2 was old or new OS.
Hint: Before the 'upgrade', did it used to write Smartlife when you boot or not?

It doesn't write smart life when I boot, I guess it must be running on the old OS.

Thanks, you've already granted me access from another thread
Reply










Users browsing this thread:
1 Guest(s)