Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno r7 rom

#1

Hello,

Please, I need permission to download a backup of tecno r7 stock rom. I installed a rom without making a backup of original rom.
Thanks in anticipation.


Reply
#2
My email address is [email protected]
Reply
#3
(05-29-2015, 10:28 PM)ymrigasa Wrote: Hello,

Please, I need permission to download a backup of tecno r7 stock rom. I installed a rom without making a backup of original rom.
Thanks in anticipation.

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
Thank you very much. It's my delight being a member here.
Reply
#5
Hello,
After successful download it refused to be flashed using SP Flash Tool.
Pls, is it possible for me to flash it using cwm from the phone?

Secondly, is there any bug-less rom for tecno r7 in this forum apart from that Xperia rom?
Reply
#6
(06-01-2015, 04:51 PM)ymrigasa Wrote: Hello,
After successful download it refused to be flashed using SP Flash Tool.
Pls, is it possible for me to flash it using cwm from the phone?

Secondly, is there any bug-less rom for tecno r7 in this forum apart from that Xperia rom?

what do you mean by "it refused to be flashed using SP Flash Tool."
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
I followed the procedure for flashing it, but no response for so many minutes after loading the scatter file. I repeated it several times, still to no avail.
Reply
#8
(This post was last modified: 06-01-2015, 09:18 PM by hovatek. )
(06-01-2015, 05:07 PM)ymrigasa Wrote: I followed the procedure for flashing it, but no response for so many minutes after loading the scatter file. I repeated it several times, still to no avail.

sounds like you arent following the guide correctly. 
did you install vcom drivers as the guide instructed?
I would advise you see the video tutorial to be sure you're not missing anything

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
Ok thanks. Will check the video
Reply
#10
Just finished flashing it successfully after downloading and watching the video.

Pls, can I install xposed framework cos it is one of my favorite apps.

Many thanks while waiting for the reply.
Reply










Users browsing this thread:
1 Guest(s)