Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix hot note Not switching on

#1

Hi, I'm new to this forum. 
I purchased an infinix hot note 2 day ago and have been using it since. This morning.  I got another sim card and wanted to replace the one I had with the new one. After replacing the sim. I got error that "no sim inserted " I tried couple of times like 4 times it didn't work. I put back the old siM and tried powering the phone on. But it never came on. It looks like its bricked. I didn't flash or install any custom rom. So I don't understand how the phone will just not power on. My battery was at 88%
[email protected]


Reply
#2
(05-30-2015, 08:56 AM)cashruns Wrote: Hi, I'm new to this forum. 
I purchased an infinix hot note 2 day ago and have been using it since. This morning.  I got another sim card and wanted to replace the one I had with the new one. After replacing the sim. I got error that "no sim inserted " I tried couple of times like 4 times it didn't work. I put back the old siM and tried powering the phone on. But it never came on. It looks like its bricked. I didn't flash or install any custom rom. So I don't understand how the phone will just not power on. My battery was at 88%
[email protected]

so is the phone totally dead as in no sign of life at all?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(05-30-2015, 09:44 AM)hovatek Wrote:
(05-30-2015, 08:56 AM)cashruns Wrote: Hi, I'm new to this forum. 
I purchased an infinix hot note 2 day ago and have been using it since. This morning.  I got another sim card and wanted to replace the one I had with the new one. After replacing the sim. I got error that "no sim inserted " I tried couple of times like 4 times it didn't work. I put back the old siM and tried powering the phone on. But it never came on. It looks like its bricked. I didn't flash or install any custom rom. So I don't understand how the phone will just not power on. My battery was at 88%
[email protected]

so is the phone totally dead as in no sign of life at all?

Yes it's totally dead. Wen I connect it to the laptop it doesn't make any sound.
Reply
#4
(05-30-2015, 09:50 AM)cashruns Wrote: Yes it's totally dead. Wen I connect it to the laptop it doesn't make any sound.

I would advise you return the phone if its still under warranty because some Hot Notes we've come across have factory defects (especially power issues)
try charging the battery for 4 hours. if it still doesnt boot then let me know if you wish to proceed with our guide to attempt to fix it or return it
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(05-30-2015, 10:04 AM)hovatek Wrote:
(05-30-2015, 09:50 AM)cashruns Wrote: Yes it's totally dead. Wen I connect it to the laptop it doesn't make any sound.

I would advise you return the phone if its still under warranty because some Hot Notes we've come across have factory defects (especially power issues)
try charging the battery for 4 hours. if it still doesnt boot then let me know if you wish to proceed with our guide to attempt to fix it or return it
It's still connected to tbe charger as I'm typing and it's close to 4 hours If not more. I ve been awake since 6am

Reply
#6
(05-30-2015, 10:40 AM)cashruns Wrote: It's still connected to tbe charger as I'm typing and it's close to 4 hours If not more. I ve been awake since 6am

download X551 stock backup @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)