Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] I hard bricked my phone when i was trying to install a new rom through recovery mode

#1
Sad  (This post was last modified: 05-30-2015, 10:39 PM by larrytunes. )

I was trying a new ROM i got from a friend on my TECNO H7, when i flashed the ROM through recovery mode and tried to reboot my phone instead of showing the usual tecno logo, it only shows some dots after that it restarts and keeps restarting. Pls i really need your permission to download the ROM for my phone so i can flash it with sp flash-tools. May God bless you guys really good as you honour my request


Reply
#2
(05-30-2015, 10:34 PM)larrytunes Wrote: I was trying a new ROM i got from a friend on my TECNO H7, when i flashed the ROM through recovery mode and tried to reboot my phone instead of showing the usual tecno logo, it only shows some dots after that it restarts and keeps restarting. Pls i really need your permission to download the ROM for my phone so i can flash it with sp flash-tools. May God bless you guys really good as you honour my request

supply a gmail address
Reply
#3
My gmail username is [email protected] Thanks alot
Reply
#4
(05-31-2015, 01:13 PM)larrytunes Wrote: My gmail username is [email protected] Thanks alot

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)