Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Bricked Tecno P5 driver problem

#1

Hi, @ Hovatek members. As anyone successully installed drivers for Tecno P5 cuz I recently installed that of a working Tecno P5 but the bricked one only shows 'USB Device' and it only installs 'MTK USB PORT' instead of 'MT6572 Preloader' and 'MT6572 VCOM USB DRIVER'. Thanks...
Using a Windows XP OS driven system, or must it be Windows 7...


Reply
#2
Have you tried installing drivers using PdaNet?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
(07-13-2014, 09:26 PM)androgen Wrote: Hi, @ Hovatek members. As anyone successully installed drivers for Tecno P5 cuz I recently installed that of a working Tecno P5 but the bricked one only shows 'USB Device' and it only installs 'MTK USB PORT' instead of 'MT6572 Preloader' and 'MT6572 VCOM USB DRIVER'. Thanks...
Using a Windows XP OS driven system, or must it be Windows 7...

lol ..there seems to be nothing wrong with ur drivers ..if u successfully revive ur t.p5 it would read MT6572 VCOM... its the same thing i get on my dead t.d5
Reply
#4
(This post was last modified: 07-15-2014, 05:02 AM by androgen. )
(07-15-2014, 12:51 AM)X3non Wrote:
(07-13-2014, 09:26 PM)androgen Wrote: Hi, @ Hovatek members. As anyone successully installed drivers for Tecno P5 cuz I recently installed that of a working Tecno P5 but the bricked one only shows 'USB Device' and it only installs 'MTK USB PORT' instead of 'MT6572 Preloader' and 'MT6572 VCOM USB DRIVER'. Thanks...
Using a Windows XP OS driven system, or must it be Windows 7...

lol ..there seems to be nothing wrong with ur drivers ..if u successfully revive ur t.p5 it would read MT6572 VCOM... its the same thing i get on my dead t.d5

Ok, thanks.

(07-15-2014, 12:51 AM)X3non Wrote:
(07-13-2014, 09:26 PM)androgen Wrote: Hi, @ Hovatek members. As anyone successully installed drivers for Tecno P5 cuz I recently installed that of a working Tecno P5 but the bricked one only shows 'USB Device' and it only installs 'MTK USB PORT' instead of 'MT6572 Preloader' and 'MT6572 VCOM USB DRIVER'. Thanks...
Using a Windows XP OS driven system, or must it be Windows 7...

lol ..there seems to be nothing wrong with ur drivers ..if u successfully revive ur t.p5 it would read MT6572 VCOM... its the same thing i get on my dead t.d5

Ok, thanks.
Reply










Users browsing this thread:
1 Guest(s)