Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

New TECNO P5 NvRam backup need

#21

(06-20-2015, 03:19 PM)hovatek Wrote:
(06-20-2015, 02:13 PM)mencoronaldo Wrote: When I flash the whole ROM it goes smoothly, but when I try to flash only the secro.img that's when the problem happens

Sent from my TECNO S3

thats quite ambiguous
are you saying when you load the scatter file and other items are ticked alongside secro.img, flashing goes fine?

secro.img is unticked when scatter file is loaded. I had to tick it myself


Reply
#22
(06-21-2015, 07:39 PM)mencoronaldo Wrote: secro.img is unticked when scatter file is loaded. I had to tick it myself

thats strange.
list all the files in the stock backup folder
Reply
#23
(06-22-2015, 10:36 AM)hovatek Wrote:
(06-21-2015, 07:39 PM)mencoronaldo Wrote: secro.img is unticked when scatter file is loaded. I had to tick it myself

thats strange.
list all the files in the stock backup folder

Boot
cache,
EBR1
Lk
logo
MBR
Mt6572_scatter...
Preloader
Recovery
Secro
System
Ubout
Userdata

Sent from my TECNO S3 using Hovatek mobile
Reply
#24
(06-22-2015, 02:46 PM)mencoronaldo Wrote: Boot
cache,
EBR1
Lk
logo
MBR
Mt6572_scatter...
Preloader
Recovery
Secro
System
Ubout
Userdata

Sent from my TECNO S3 using Hovatek mobile

its complete. wonder why secro is acting up
have you tried both SP flash tool V 3 and 5?
Reply
#25
(06-22-2015, 04:18 PM)hovatek Wrote:
(06-22-2015, 02:46 PM)mencoronaldo Wrote:

its complete. wonder why secro is acting up
have you tried both SP flash tool V 3 and 5?

No. I've been using v5

Sent from my TECNO S3
Reply
#26
(06-23-2015, 09:21 AM)mencoronaldo Wrote: No. I've been using v5

Sent from my TECNO S3

try V 3. if that gives the same thing then you'll need to use another stock backup or hope someone helps with the NVRAM backup because we dont collect those separately
Reply
#27
(06-23-2015, 11:59 AM)hovatek Wrote:
(06-23-2015, 09:21 AM)mencoronaldo Wrote: No. I've been using v5

Sent from my TECNO S3

try V 3. if that gives the same thing then you'll need to use another stock backup or hope someone helps with the NVRAM backup because we dont collect those separately

How do I get another stock backup?

Sent from my TECNO S3
Reply
#28
(06-26-2015, 12:21 PM)mencoronaldo Wrote: How do I get another stock backup?

Sent from my TECNO S3

by backing up a working phone of the same model using https://forum.hovatek.com/thread-468.html
Reply
#29
(06-26-2015, 02:22 PM)hovatek Wrote:
(06-26-2015, 12:21 PM)mencoronaldo Wrote: How do I get another stock backup?

Sent from my TECNO S3

by backing up a working phone of the same model using https://forum.hovatek.com/thread-468.html

The ones within my reach are all old OS

Sent from my TECNO S3
Reply










Users browsing this thread:
1 Guest(s)