Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My infinix zero x506 wont boot after i tried to install an update

#1

Infinix Zero X506.
it wont boot. when i on it, it just comes to a screen with the android robot lying down and a danger sign on top of it.
here, there are several options like,

reboot system now
power off
apply update from adb
apply update from sdcard
apply update from sdcard2
apply update from cache
wipe data/factory reset
wipe cache partion
backup user data
restore user data.

i av tried to reboot but it comes back to this screen. this started when i downloaded and installed an update from infinix to reduce temperature of the phone....the infinix zero is rooted. grant me permission to download the stock backup or help with HOW TO RESOLVE THIS PROBLEM. Thank you.



Reply
#2
(06-02-2015, 09:02 PM)Anozie09 Wrote: Infinix Zero X506.
it wont boot. when i on it, it just comes to a screen with the android robot lying down and a danger sign on top of it.
here, there are several options like,

reboot system now
power off
apply update from adb
apply update from sdcard
apply update from sdcard2
apply update from cache
wipe data/factory reset
wipe cache partion
backup user data
restore user data.

i av tried to reboot but it comes back to this screen. this started when i downloaded and installed an update from infinix to reduce temperature of the phone....the infinix zero is rooted. grant me permission to download the stock backup or help with HOW TO RESOLVE THIS PROBLEM. Thank you.
my email is [email protected] i need it pls. thanks
Reply
#3
(06-02-2015, 09:02 PM)Anozie09 Wrote: Infinix Zero X506.
it wont boot. when i on it, it just comes to a screen with the android robot lying down and a danger sign on top of it.
here, there are several options like,

reboot system now
power off
apply update from adb
apply update from sdcard
apply update from sdcard2
apply update from cache
wipe data/factory reset
wipe cache partion
backup user data
restore user data.

i av tried to reboot but it comes back to this screen. this started when i downloaded and installed an update from infinix to reduce temperature of the phone....the infinix zero is rooted. grant me permission to download the stock backup or help with HOW TO RESOLVE THIS PROBLEM. Thank you.

granted! download @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
please, when i load the scatter file on flash tool (version 3),there are no marked items and no location. what do i do?
Reply
#5
okay, i am manually selecting them but which do i select for uboot, android and usrdata when i browse.
Reply
#6
(06-03-2015, 10:47 AM)Anozie09 Wrote: please, when i load the scatter file on flash tool (version 3),there are no marked items and no location. what do i do?

(06-03-2015, 11:17 AM)Anozie09 Wrote: okay, i am manually selecting them but which do i select for uboot, android and usrdata when i browse.

use version 5
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Thanks hovatek! My phone is now back to its normal for. You guys are just great. Would visit this forum regularly and recommend you guys to people. Thanks a bunch!
Reply
#8
HOVATEK IS JUST THE BEST

Reply
#9
You've just said nothing but the truth @ Omegaohms....
Reply
#10
(06-03-2015, 05:28 PM)Anozie09 Wrote: Thanks hovatek! My phone is now back to its normal for. You guys are just great. Would visit this forum regularly and recommend you guys to people. Thanks a bunch!

hi, can you pls. help me on how you got your phone back to normal pls. it so happen that i am encoutering that problem right now.
Huh
Reply










Users browsing this thread:
1 Guest(s)