Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno L6 bricked

#1

mistakenly deleted some system files from root explorer
cindypetersposh@gmail.com


Reply
#2
(06-03-2015, 04:39 PM)dollarbill Wrote: mistakenly deleted some system files from root explorer
cindypetersposh@gmail.com

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
Thanks Hovatek.. but i made request for Tecno L6 but you wrongly granted me the permission for P6, please look into it .thanks in advance
Reply
#4
(06-04-2015, 08:22 PM)dollarbill Wrote: Thanks Hovatek.. but i made request for Tecno L6 but you wrongly granted me the permission for P6, please look into it .thanks in advance

sorry about that.
granted!
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)