Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SP flash tool error 2004

#1
Photo 


.png   Screenshot (4).png (Size: 86.8 KB / Downloads: 2)
Undecided
Hi, i was flashing my Tecno M3 yesterday using SP flash tool v5.1352.01, I got the error: BROM ERROR : S_FT_DOWNLOAD_FAIL (2004).
After that am now stuck at boot loop and i cant access recovery mode.
the same problem also occured in SP flash tool V3


Reply
#2
(06-04-2015, 01:01 PM)noob00 Wrote: Undecided
Hi, i was flashing my Tecno M3 yesterday using SP flash tool v5.1352.01, I got the error: BROM ERROR : S_FT_DOWNLOAD_FAIL (2004).
After that am now stuck at boot loop and i cant access recovery mode.
the same problem also occured in SP flash tool V3

what exactly did you try flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(06-04-2015, 04:20 PM)hovatek Wrote:
(06-04-2015, 01:01 PM)noob00 Wrote: Undecided
Hi, i was flashing my Tecno M3 yesterday using SP flash tool v5.1352.01, I got the error: BROM ERROR : S_FT_DOWNLOAD_FAIL (2004).
After that am now stuck at boot loop and i cant access recovery mode.
the same problem also occured in SP flash tool V3

what exactly did you try flashing?

was flashing recovery image, that i downloaded from your site.
Reply
#4
(This post was last modified: 06-05-2015, 08:52 AM by hovatek. )
(06-04-2015, 10:40 PM)noob00 Wrote: was flashing recovery image, that i downloaded from your site.

1. what OS is your M3 running on, 4.2 or 4.4?
2. can i have the link to the thread where you downloaded this recovery image from
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
i used the link below.
https://drive.google.com/file/d/0B9srKhK...lHSGM/edit
my problem isn't the image.. my main issue is how to work around the error 2004.
Reply
#6
(06-05-2015, 06:28 PM)noob00 Wrote: i used the link below.
https://drive.google.com/file/d/0B9srKhK...lHSGM/edit
my problem isn't the image.. my main issue is how to work around the error 2004.

Need to fully understand what we're dealing with
That recovery image is for Tecno M3 4.2 Old OS ( as stated @ https://forum.hovatek.com/thread-75.html )
what OS is your phone running on?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Its running on 4.2 as well.
Reply
#8
(06-06-2015, 08:44 AM)noob00 Wrote: Its running on 4.2 as well.

check the pics @ https://forum.hovatek.com/thread-311.html and let me know if yours is the old or new OS type

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(06-06-2015, 10:14 AM)hovatek Wrote:
(06-06-2015, 08:44 AM)noob00 Wrote: Its running on 4.2 as well.

check the pics @ https://forum.hovatek.com/thread-311.html and let me know if yours is the old or new OS type
Reply
#10
Old OS..
i took it to carlcare it was fixed..bt i cant load recovery using SP flash tool since i have the error 2004 every time....
how am i supposed to work around the error 2004.
Reply










Users browsing this thread:
1 Guest(s)