Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

MTN SMART 620 NOT DETECTING SIM

#1
(This post was last modified: 06-08-2015, 01:32 PM by MrLAL. )

Hello Hovatek,

I don't know what actually happened to my phone; since last week, I changed my mtn sim to a glo sim and then, I inserted back my sim and ever since then, my phone has not been detecting sim both on Slot 1 and Slot 2.

It is kind of strange that even if I insert the default mtn sim into slot 1, it still does not detect it.


Hint:
a. I have unlocked the phone via mtk engineering from Google playstore to work with other networks
b. I have rooted the phone
c. Slot 2 does not detect sim as well ever since the problem ensued
d. This has nothing to do with sim management setting as I've activated it several times
e. I have cleared cache, clear user data a 'million' times in recovery mode


Thanks in anticipation to a solution.


Reply
#2
(06-08-2015, 01:29 PM)MrLAL Wrote: Hello Hovatek,

I don't know what actually happened to my phone; since last week, I changed my mtn sim to a glo sim and then, I inserted back my sim and ever since then, my phone has not been detecting sim both on Slot 1 and Slot 2.

It is kind of strange that even if I insert the default mtn sim into slot 1, it still does not detect it.


Hint:
a. I have unlocked the phone via mtk engineering from Google playstore to work with other networks
b. I have rooted the phone
c. Slot 2 does not detect sim as well ever since the problem ensued
d. This has nothing to do with sim management setting as I've activated it several times
e. I have cleared cache, clear user data a 'million' times in recovery mode


Thanks in anticipation to a solution.

check the phone's IMEI and Baseband and let me know what they say
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(06-08-2015, 04:37 PM)hovatek Wrote:
(06-08-2015, 01:29 PM)MrLAL Wrote: Hello Hovatek,

I don't know what actually happened to my phone; since last week, I changed my mtn sim to a glo sim and then, I inserted back my sim and ever since then, my phone has not been detecting sim both on Slot 1 and Slot 2.

It is kind of strange that even if I insert the default mtn sim into slot 1, it still does not detect it.


Hint:
a. I have unlocked the phone via mtk engineering from Google playstore to work with other networks
b. I have rooted the phone
c. Slot 2 does not detect sim as well ever since the problem ensued
d. This has nothing to do with sim management setting as I've activated it several times
e. I have cleared cache, clear user data a 'million' times in recovery mode


Thanks in anticipation to a solution.

check the phone's IMEI and Baseband and let me know what they say
Hello Hovatek,

Thanks for your quick response.

IMEI: 359767050835751, 35976705083569

Baseband version: MOLY.WR8.W1315.MD.WG.MP.V4.P19,2014/05/23 16:38

Attached Files
.png   Screenshot_2014-01-06-23-09-43.png (Size: 25.17 KB / Downloads: 2)
.png   Screenshot_2014-01-06-23-09-23.png (Size: 34.78 KB / Downloads: 1)
Reply
#4
(06-08-2015, 06:39 PM)MrLAL Wrote: Hello Hovatek,

Thanks for your quick response.

IMEI: 359767050835751, 35976705083569

Baseband version: MOLY.WR8.W1315.MD.WG.MP.V4.P19,2014/05/23 16:38

you have an IMEI and Baseband . its possible that radio is disabled.
1. supply a gmail address incase you'll be needing our stock backup
2. Install Mobile uncle > Go to Mobile uncle home screen > Click on Engineer Mode > Select Engineer mode (Android) > Select Phone information > Click Turn on radio (Select turn off then turn on if you meet it in on state)
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(06-08-2015, 08:10 PM)hovatek Wrote:
(06-08-2015, 06:39 PM)MrLAL Wrote: Hello Hovatek,

Thanks for your quick response.

IMEI: 359767050835751, 35976705083569

Baseband version: MOLY.WR8.W1315.MD.WG.MP.V4.P19,2014/05/23 16:38

you have an IMEI and Baseband . its possible that radio is disabled.
1. supply a gmail address incase you'll be needing our stock backup
2. Install Mobile uncle > Go to Mobile uncle home screen > Click on Engineer Mode > Select Engineer mode (Android) > Select Phone information > Click Turn on radio (Select turn off then turn on if you meet it in on state)

Thanks again.

I have installed Mobile Uncle and (at Turn on radio state) I tried turning on/off the radio but it is not responding.

Here's my gmail address [email protected] and please kindly give me comprehensive instructions to go about the installation of the stock rom; as it seem to be the last resort.

Thank you so much
Reply
#6
(06-09-2015, 08:06 AM)MrLAL Wrote: Thanks again.

I have installed Mobile Uncle and (at Turn on radio state) I tried turning on/off the radio but it is not responding.

Here's my gmail address [email protected] and please kindly give me comprehensive instructions to go about the installation of the stock rom; as it seem to be the last resort.

Thank you so much

granted! download @ https://forum.hovatek.com/thread-1818.html and flash all files using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(06-09-2015, 10:47 AM)hovatek Wrote:
(06-09-2015, 08:06 AM)MrLAL Wrote: Thanks again.

I have installed Mobile Uncle and (at Turn on radio state) I tried turning on/off the radio but it is not responding.

Here's my gmail address [email protected] and please kindly give me comprehensive instructions to go about the installation of the stock rom; as it seem to be the last resort.

Thank you so much

granted! download @ https://forum.hovatek.com/thread-1818.html and flash all files using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Unfortunately, the flashing of the stock rom did not work. It still give s the same error of Slot 1: Sim not detected.


Can we now conclude this is not a software problem but hardware?


Thanks again.
Reply
#8
(This post was last modified: 06-10-2015, 04:49 PM by hovatek. )
(06-10-2015, 01:35 PM)MrLAL Wrote: Unfortunately, the flashing of the stock rom did not work. It still give s the same error of Slot 1: Sim not detected.


Can we now conclude this is not a software problem but hardware?


Thanks again.

did you format before flashing the ROM?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(06-10-2015, 04:46 PM)hovatek Wrote:
(06-10-2015, 01:35 PM)MrLAL Wrote: Unfortunately, the flashing of the stock rom did not work. It still give s the same error of Slot 1: Sim not detected.


Can we now conclude this is not a software problem but hardware?


Thanks again.

did you format before flashing the ROM?
I did not format. Could that be the issue? Should I format and then re flash the rom?
Reply
#10
(06-10-2015, 05:56 PM)MrLAL Wrote: I did not format. Could that be the issue? Should I format and then re flash the rom?

give it a shot. do not interrupt sp flash tool
after re-flashing, let me know if the phone has baseband and IMEI
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)