Hello There, Guest! Login Register



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to Install ClockworkMod Recovery (CWM) manually on rooted Android
#1

Pre-requisites
1. Install USB Driver for your Android phone
on the computer.
2. Enable USB Debugging Mode on the phone by
navigating to Settings >> Developer Options.
3. Make a backup of all your important data before
following the guide.
4. The phone should be factory unlocked
and not locked to any particular carrier.
5. Ensure the battery of the phone is charged more
than 80 per cent.
Need files
1. ClockworkMod Recovery specifically for your device
2. Latest version of Odin

Steps to Install ClockworkMod Recovery manually
Step 1 : Extract Odin file using winrar/7zip/
winzip or any other extracting tool.
Step 2 : Switch off the device. Then boot
the device into Download Mode by pressing and
holding Volume Down + Home buttons together and
then press the Power button until the device turns
on. Now press the Volume Up button to enter
Download Mode.
Step 3 : Launch Odin on the computer.
Step 4 : Connect the phone to the
computer using USB cable while it is in the
Download Mode. Wait until Odin detects the device.
When the device is connected successfully, the ID:
COM box will turn blue with the COM port number.
Additionally, the successful connected will be
indicated by a message saying Added.
Step 5 : In Odin, click the PDA button and select
the cwm-recovery-.tar file.
Step 6 : Verify that Auto Reboot and F.Reset Time
checkboxes are selected in Odin. Also, ensure the
Re-Partition option in Odin is not selected.
Step 7 : Double-check and click Start in Odin. The
installation process will now begin.
Step 8 : Once the installation process is completed,
your phone will restart and soon you will see
a PASS message with green background in the
left-most box at the very top of the Odin. You can
now unplug the USB cable to disconnect your
device from computer.
That's it, ClockworkMod Recovery is now installed


Reply
#2
this post is incomplete where is d cwm files then
Reply
#3
@ckross, its a generic tutorial. you're expected to search for the individual files for your specific phone.
Reply
#4
pls my phone is rooted but the superuser app is not visible and as such I can't grant or allow superuser access, can I still flash the cwm with this situation?
Reply
#5
(02-05-2015, 05:19 PM)godking.edward Wrote: pls my phone is rooted but the superuser app is not visible and as such I can't grant or allow superuser access, can I still flash the cwm with this situation?

so far your phone is rooted, once you click ROOT in mtk droid tools, you should get a prompt both on phone and PC. just click Ok, Yes or Grant once you see the prompt
Reply
#6
pls when I use root checker it says root access not properly configured or granted.... what do I do?
Reply
#7
pls when I use root checker it says root access not properly configured or granted.... what do I do? and when I used mtk tool the root is not highlighted... what do I do? my phone when I launch you tube says Google play services is missing. As a result all Google apps fail to launch... how do I solve this
Reply
#8
(02-09-2015, 07:03 PM)godking.edward Wrote: pls when I use root checker it says root access not properly configured or granted.... what do I do? and when I used mtk tool the root is not highlighted... what do I do? my phone when I launch you tube says Google play services is missing. As a result all Google apps fail to launch... how do I solve this

please, create a new thread for this issue by clicking https://forum.hovatek.com/newthread.php?fid=4
Reply
#9
Hi, I have successfully flashed ROM for Infinix x403 but when I boot up the phone it still stick on the Logo and does not go through. I also see running dots below the screen like it is loading.

Please help me what to do.....
Reply
#10
(05-21-2015, 07:47 AM)rico suave Wrote: Hi, I have successfully flashed ROM for Infinix x403 but when I boot up the phone it still stick on the Logo and does not go through. I also see running dots below the screen like it is loading.

Please help me  what to do.....

you've been replied @ https://forum.hovatek.com/thread-3602-post-27376.html
Reply









Users browsing this thread:
1 Guest(s)