Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Pls help my Tecno h6 phone just started hanging and restarting on its own

#11

(06-12-2015, 07:20 PM)hovatek Wrote:
(06-12-2015, 11:52 AM)cooliyke01 Wrote: Power button and the volume decrease button....its supposed to enta factory mode bt iget dat same error nd wen press d power button nd volume increase button  i gt "no command"

when you see no command, press the volume button to proceed to recovery mode

thanks guys i've done a restore of the cmw back up and everytins quite back to normal even my factory mode is back to normal bt still wen the phhone comes up it stays on for abt 2 mins then hangs again....nd I don't seem to get ani network on both sims....tried doing an auto test in factory mode but I always get a fail on signal testing, GPS, fm radio, bluetooth nd wifi....everything else has a pass...what do I do please


Reply
#12
(06-14-2015, 01:29 AM)cooliyke01 Wrote:
(06-12-2015, 07:20 PM)hovatek Wrote:
(06-12-2015, 11:52 AM)cooliyke01 Wrote: Power button and the volume decrease button....its supposed to enta factory mode bt iget dat same error nd wen press d power button nd volume increase button  i gt "no command"

when you see no command, press the volume button to proceed to recovery mode

thanks guys i've done a restore of the cmw back up and everytins quite back to normal even my factory mode is back to normal bt still wen the phhone comes up it stays on for abt 2 mins then hangs again....nd I don't seem to get ani network on both sims....tried doing an auto test in factory mode but I always get a fail on signal testing, GPS, fm radio, bluetooth nd wifi....everything else has a pass...what do I do please

I forgot to mention....my imei nd baseband version are intact...so I dnt really knw wat d problem is
Reply
#13
(06-14-2015, 01:40 AM)cooliyke01 Wrote: thanks guys i've done a restore of the cmw back up and everytins quite back to normal even my factory mode is back to normal bt still wen the phhone comes up it stays on for abt 2 mins then hangs again....nd I don't seem to get ani network on both sims....tried doing an auto test in factory mode but I always get a fail on signal testing, GPS, fm radio, bluetooth nd wifi....everything else has a pass...what do I do please

I forgot to mention....my imei nd baseband version are intact...so I dnt really knw wat d problem is

format the phone in sp flash tool then re-flash the stock backup
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
(06-14-2015, 09:58 AM)hovatek Wrote:
(06-14-2015, 01:40 AM)cooliyke01 Wrote: thanks guys i've done a restore of the cmw back up and everytins quite back to normal even my factory mode is back to normal bt still wen the phhone comes up it stays on for abt 2 mins then hangs again....nd I don't seem to get ani network on both sims....tried doing an auto test in factory mode but I always get a fail on signal testing, GPS, fm radio, bluetooth nd wifi....everything else has a pass...what do I do please

I forgot to mention....my imei nd baseband version are intact...so I dnt really knw wat d problem is

format the phone in sp flash tool then re-flash the stock backup
let me know how it goes
Still dsame guys
Reply
#15
(06-15-2015, 02:02 AM)cooliyke01 Wrote: Still dsame guys

ensure there's a formatted SD card in the phone and repeat flashing. after this, try doing a factory reset. after the factory reset, give me a list of all the problems then phone still has and the exact error messages so we fix them one at a time

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
(06-15-2015, 07:58 AM)hovatek Wrote:
(06-15-2015, 02:02 AM)cooliyke01 Wrote: Still dsame guys

ensure there's a formatted SD card in the phone and repeat flashing. after this, try doing a factory reset. after the factory reset, give me a list of all the problems then phone still has and the exact error messages so we fix them one at a time

I've done tht 5 times over stiill having thesame results...the fone comes on nd still hangs nd restarts...nd I dnt get ani ntwrk on both sims...and when I try doing an auto test I get a fail on signalling test, fm radio, wifi, bluetooth and battery and charging...honestly dunno what to do
Reply
#17
(06-16-2015, 11:24 AM)cooliyke01 Wrote: I've done tht 5 times over stiill having thesame results...the fone comes on nd still hangs nd restarts...nd I dnt get ani ntwrk on both sims...and when I try doing an auto test I get a fail on signalling test, fm radio, wifi, bluetooth and battery and charging...honestly dunno what to do

seems then phone's radio / antenna hardware is bad. what do you see in factory mode and recovery mode?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#18
(06-16-2015, 06:00 PM)hovatek Wrote:
(06-16-2015, 11:24 AM)cooliyke01 Wrote: I've done tht 5 times over stiill having thesame results...the fone comes on nd still hangs nd restarts...nd I dnt get ani ntwrk on both sims...and when I try doing an auto test I get a fail on signalling test, fm radio, wifi, bluetooth and battery and charging...honestly dunno what to do

seems then phone's radio / antenna hardware is bad. what do you see in factory mode and recovery mode?

I still see my clockwork recovery mode and normal factory mode options....auto test,manual test, item test...clear emmc and reboot
Reply
#19
(06-17-2015, 12:23 AM)cooliyke01 Wrote: I still see my clockwork recovery mode and normal factory mode options....auto test,manual test, item test...clear emmc and reboot

and what happens after you factory reset and clear emmc?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
(06-17-2015, 11:57 AM)hovatek Wrote:
(06-17-2015, 12:23 AM)cooliyke01 Wrote: I still see my clockwork recovery mode and normal factory mode options....auto test,manual test, item test...clear emmc and reboot

and what happens after you factory reset and clear emmc?

d fone comes on nd after getting to the home screen it hangs nd restarts.......nd i dnt gt ani ntwrk on my sim
Reply










Users browsing this thread:
2 Guest(s)