Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Techno Phantom Pad Mini P9 Won't Boot Beyond Techno Screen

#11

(06-10-2015, 06:48 PM)hovatek Wrote:
(06-10-2015, 05:53 PM)Peresoft Wrote: Thanks...downloaded it! Was trying to flash it but something happened along the way, first immediately i plug in the usb to the tab, it comes on with the Techno Logo, and it doesn't shows on ma device manager. But when i plug it, it shows "MT65xx Preloader" while it's still off, but immediately the "Techno" shows it disappears from the Device Manager. So i tried to play smart...when it came up before the "Techno" logo showed i clicked on download on the Smart Phone Flash Tool...and i just showed and error message, didn't take notice of the error message. Now when i plug in the tab the "Techno" Logo doesn't show, but the computer makes a noise that something has been plugged, it just shows "USB NOT RECOGNIZED" And in the Device Manager it shows "Unknow USB Device (Device Descriptor Request Failed)

you interrupted SP flash tool flashing. shouldnt have done that
follow the guide @ https://forum.hovatek.com/thread-808.html

Okay....i have charged it...It's now coming up, but i still have a problem. You know, am suppose to flash it while the tab is off, but immediately i plug the usb cable, it comes on with the "Techno" Logo, at this point the system does not sees it again in task Manager.



Attached Files
.jpg   Task Manager when the phone is off.jpg (Size: 169.23 KB / Downloads: 1)
.jpg   Task Manager when the Techno Logo is showing.jpg (Size: 158.25 KB / Downloads: 0)
Reply
#12
(06-11-2015, 12:20 PM)Peresoft Wrote: Okay....i have charged it...It's now coming up, but i still have a problem. You know, am suppose to flash it while the tab is off, but immediately i plug the usb cable, it comes on with the "Techno" Logo, at this point the system does not sees it again in task Manager.

1. flash with battery inside the phone
2. re-install vcom drivers using https://forum.hovatek.com/thread-440.html
3. hold volume increase button before connecting to PC for flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(06-11-2015, 05:00 PM)hovatek Wrote:
(06-11-2015, 12:20 PM)Peresoft Wrote: Okay....i have charged it...It's now coming up, but i still have a problem. You know, am suppose to flash it while the tab is off, but immediately i plug the usb cable, it comes on with the "Techno" Logo, at this point the system does not sees it again in task Manager.

1. flash with battery inside the phone
2. re-install vcom drivers using https://forum.hovatek.com/thread-440.html
3. hold volume increase button before connecting to PC for flashing

Still not working.....
Reply
#14
(06-12-2015, 01:59 PM)Peresoft Wrote: Still not working.....

try using another USB cord and PC. ensure to install vcom drivers using https://forum.hovatek.com/thread-440.html first
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)