Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my tecno f6

#11

(06-13-2015, 09:55 AM)mboy13 Wrote: if it show no command while in recovery, dnt panic, jst pres d power button once nd den try do a reset. bt if u ar sure it stock at boot logo, den dnt waste ur tym i doing dat. jst flash using sp flash tool

i tried a reset but it came back to no command after the boot screen of " experience smart life now". I don confuse

Sent from my PTM-Z-mini using Hovatek mobile


Reply
#12
(This post was last modified: 06-13-2015, 02:45 PM by hovatek. )
(06-13-2015, 07:49 AM)maxzeal Wrote: hmmmm dis link u sent me is nt opening... its shwing 'there is nothing in dis google drive to load, some browsers are sayin d link has expired while my opera mini is displayin a dark brown page wit notin in it. pls hlp me....

Sent from my PTM-Z-mini using Hovatek mobile

just tested it, it works fine. ensure you're using the link from our website
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
yeah bohhh!!!! it worked correctly tnx to u sir ever greatful

Sent from my PTM-Z-mini using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)