Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my phone wont boot after i restore to factory

#1

my phone tecno l3 hang on logo after i restore to factory i request permission to download the stock rom my email address is [email protected]
thanks in advance


Reply
#2
(06-12-2015, 01:31 PM)jaymamus Wrote: my phone tecno l3 hang on logo after i restore to factory i request permission to download the stock rom my email address is [email protected]
thanks in advance

have you tried clearing EMMC in factory mode?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(06-12-2015, 07:23 PM)hovatek Wrote:
(06-12-2015, 01:31 PM)jaymamus Wrote: my phone tecno l3 hang on logo after i restore to factory i request permission to download the stock rom my email address is [email protected]
thanks in advance

have you tried clearing EMMC in factory mode?

yes i have
arleady done that but still no luck
Reply
#4
(06-12-2015, 01:31 PM)jaymamus Wrote: my phone tecno l3 hang on logo after i restore to factory i request permission to download the stock rom my email address is [email protected]
thanks in advance

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
do an emmc wipe in factory mode then factory reset in recovery mode after flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)