Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] brom error while using sp flash

#21

mbr and ebr


Reply
#22
only ebr and mbr was successful
Reply
#23
(06-22-2015, 06:06 PM)ttoobbyy Wrote: only ebr and mbr was successful

1. was this on both sp flash tool v 3 and 5?
2. boot into factory mode then select the option with emmc in its name and reboot
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#24
after clicking on emmc it automatically reboot itself but still stuck @ logo
Reply
#25
(06-23-2015, 11:24 AM)ttoobbyy Wrote: after clicking on emmc it automatically reboot itself but still stuck @ logo

seems you might have to try flashing the factory ROM in recovery mode (though that might also fail considering that you likely have a faulty Nand flash)
try flashing in SP flash tool without battery (change Option > Option > connection to w/o battery or auto detect )
waiting
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#26
It failed, should i throw the phone away
Reply
#27
(This post was last modified: 06-24-2015, 03:29 PM by hovatek. )
(06-24-2015, 01:31 PM)ttoobbyy Wrote: It failed, should i throw the phone away

of course not. there's still the option of flashing the factory ROM in recovery mode or using a Box
and there's also the possibility of successfully flashing recovery image in fastboot or AIO flasher
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#28
(06-24-2015, 03:27 PM)hovatek Wrote:
(06-24-2015, 01:31 PM)ttoobbyy Wrote: It failed, should i throw the phone away

of course not. there's still the option of flashing the factory ROM in recovery mode or using a Box
and there's also the possibility of successfully flashing recovery image in fastboot or AIO flasher

Hello, 

I have same problem BROM ERROR 3149 and its driving me around the bend trying to repair. I had all but given up until i found this thread.

What "Box" do you refer to above?

I don't have a recovery image, can i download one off the net?

I can't get into recovery mode, i get message "Tool DL ImageFail"

Should i throw away this tablet? (well I mean replace the motherboard)
Reply
#29
(11-03-2016, 10:47 AM)SeamusCos Wrote: Hello, 

I have same problem BROM ERROR 3149 and its driving me around the bend trying to repair. I had all but given up until i found this thread.

What "Box" do you refer to above?

I don't have a recovery image, can i download one off the net?

I can't get into recovery mode, i get message "Tool DL ImageFail"

Should i throw away this tablet? (well I mean replace the motherboard)

Create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)