Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my tecno m3 won't go pass boot logo

#71
(This post was last modified: 07-25-2015, 01:18 PM by hovatek. )

(07-24-2015, 11:48 PM)Hapalet Wrote: I don't see where to add screenshot

both are custom ROMs. the second is our Keslar custom ROM.
try flashing it in recovery again and let me know what error you get


Reply
#72
(This post was last modified: 07-25-2015, 09:06 PM by Hapalet. )
This is the error I get when I install the rom yet stuck in bootloop...

Attached Files
.jpg   keslar error.jpg (Size: 188.75 KB / Downloads: 2)
Reply
#73
(This post was last modified: 07-26-2015, 03:41 PM by hovatek. )
(07-25-2015, 08:46 PM)Hapalet Wrote: This is the error I get when I install the rom yet stuck in bootloop...

the ROM flashing was successful. the error you're getting points at a faulty /system partition.
from previous flashing attempts, there seems to be an eMMC issue with your phone. the logical line of action is to keep at force-flashing the system.img
we're investigating the error 3149 and 5069 ATM
Reply
#74
Thanks I should keep on flashing with SP..
Reply
#75
(07-26-2015, 10:21 PM)Hapalet Wrote: Thanks I should keep on flashing with SP..

not just SP flash tool alone. your aim is to flash system.img for your exact M3 model successfully
Reply
#76
please list the application/software I can use to flash system.img on PC
Reply
#77
(07-29-2015, 10:21 PM)Hapalet Wrote: please list the application/software I can use to flash system.img on PC

Wiselink tool
Box (Volcano etc)
AIO flasher
you can google for other MTK flashing tools
Reply










Users browsing this thread:
1 Guest(s)