Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

HELP!!! tecno d5

#21

(08-03-2014, 09:56 AM)X3non Wrote: Downloaded it ..and tried it with v5 and v1328 ..both gave me the same errors they have been giving me both with download and firmware upgrade

Whats the error you get again?


Reply
#22
(This post was last modified: 08-03-2014, 12:26 PM by dabossq. )
Now if ι click firmware upgrade on v1328

It gives the error
SP FLASH TOOL ERROR : (8045)
No valid partition management table(PMT) ƒσʀ storage device!
(HINT):
Please make sure there is α correct load in the target.
Firmware upgrade could not вє executed without PMT!
Please "download" only first тσ create PMT on the target

Spf tool v5
when ι click firmware upgrade ..it gives the error
_NODL_NVRAm: failed тσ get PMT info

Buh if ι use download only it gives
BROM ERROR: S_DA_DRAM_NOT_SUPPORT (3004)
(H/W) the handset doesn't support DRAM. Pls ask ƒσʀ help
Reply
#23
(08-03-2014, 12:20 PM)dabossq Wrote: Now if ι click firmware upgrade on v1328

It gives the error
SP FLASH TOOL ERROR : (8045)
No valid partition management table(PMT) ƒσʀ storage device!
(HINT):
Please make sure there is α correct load in the target.
Firmware upgrade could not вє executed without PMT!
Please "download" only first тσ create PMT on the target

Spf tool v5
when ι click firmware upgrade ..it gives the error
_NODL_NVRAm: failed тσ get PMT info

Buh if ι use download only it gives
BROM ERROR: S_DA_DRAM_NOT_SUPPORT (3004)
(H/W) the handset doesn't support DRAM. Pls ask ƒσʀ help

Edit the scatter file using Notepad++ and add this to the end
}
__NODL_FAT 0x97140000
{
ensure not to leave any blank lines. save then try firmware upgrade again
Reply
#24
No difference still the same error with firmware upgrade ..buh with download it now gives
BROM ERROR: S_NOT_ENOUGH_STORAGE_SPACE (1011)
Reply
#25
Spftool v1 ..error after selecting scatter file
Spf tool of this version only supports MT6516. Please select α scatter file ƒσʀ mt6516!

Spf tool v2 ..error after selecting scatter file
Error: initialize scatter file failed, please check the scatter file name you load is legal

Spf tool v5.14
successfully loaded the scatter file
Now download preloader.bin alone give the very same error
BROM ERROR: S_DA_DRAM_NOT_SUPPORT (3004) etc...


Му hopes of reviving this fne just reduced by 40percent :'(
Reply
#26
(08-03-2014, 06:01 PM)dabossq Wrote: Spftool v1 ..error after selecting scatter file
Spf tool of this version only supports MT6516. Please select α scatter file ƒσʀ mt6516!

Spf tool v2 ..error after selecting scatter file
Error: initialize scatter file failed, please check the scatter file name you load is legal

Spf tool v5.14
successfully loaded the scatter file
Now download preloader.bin alone give the very same error
BROM ERROR: S_DA_DRAM_NOT_SUPPORT (3004) etc...


Му hopes of reviving this fne just reduced by 40percent :'(

Looking into it right now
Reply
#27
(08-03-2014, 06:15 PM)hovatek Wrote: Looking into it right now

Ok sir
Reply
#28
(08-04-2014, 08:54 AM)dabossq Wrote: Ok sir

There's an approach that uses some Linux scripts. Working on that.
Reply
#29
Тнαηкѕ man ..buh would this work on windows?
Reply
#30
(08-04-2014, 05:07 PM)dabossq Wrote: Тнαηкѕ man ..buh would this work on windows?

there's was a windows method when last we experienced something similar. working on it
Reply










Users browsing this thread:
1 Guest(s)