Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] bricked my tecno p5+

#1

while trying to remove the privacy protection password on the tecno p5+ using SP Flash tool...I think I followed the instructions well but I downloaded a preloader.bin for p5 old instead of +...and now the phone just vibrates and does nothing else. how do I go about it?


Reply
#2
(06-18-2015, 02:08 PM)juzthing Wrote: while trying to remove the privacy protection password on the tecno p5+ using SP Flash tool...I think I followed the instructions well but I downloaded a preloader.bin for p5 old instead of +...and now the phone just vibrates and does nothing else. how do I go about it?

supply a gmail address for the p5+ ROM
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
[email protected] ... Thanks... Isn't it possible to fix it some other way?
Reply
#4
(06-18-2015, 06:49 PM)juzthing Wrote: [email protected] ... Thanks... Isn't it possible to fix it some other way?

granted! download @ https://forum.hovatek.com/thread-311.html and follow the guide @ https://forum.hovatek.com/thread-1138.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)