Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] List of SP Flash Tool errors, their meanings and how to resolve them

#21

it's a huawei ascend y330
[Image: error2004.php]


Reply
#22
(08-25-2014, 08:11 PM)aomine Wrote: it's a huawei ascend y330
[Image: error2004.php]

cant see an image, maybe the image url is incorrect. could you just type the error you get in sp flash tool for us to see?
Reply
#23
(08-25-2014, 10:54 PM)hovatek Wrote:
(08-25-2014, 08:11 PM)aomine Wrote: it's a huawei ascend y330
[Image: error2004.php]

cant see an image, maybe the image url is incorrect. could you just type the error you get in sp flash tool for us to see?

[img][Image: error2004_imagesia-com_nlr9_small.PNG][/img]
Reply
#24
(08-26-2014, 11:07 AM)aomine Wrote: [img][Image: error2004_imagesia-com_nlr9_small.PNG][/img]

the image is too tiny!!
Reply
#25
(08-26-2014, 12:27 PM)X3non Wrote:
(08-26-2014, 11:07 AM)aomine Wrote: [img][Image: error2004_imagesia-com_nlr9_small.PNG][/img]

the image is too tiny!!

just click on the image to view larger
Reply
#26
The Error is:

BROM ERROR: S_BROM_Download_DA_Fail (2004)
[H/W] Fail to Download DA to baseband chip's internal SRAM!
Reply
#27
(This post was last modified: 08-26-2014, 02:20 PM by aomine. )
(08-26-2014, 02:16 PM)hovatek Wrote: The Error is:

BROM ERROR: S_BROM_Download_DA_Fail (2004)
[H/W] Fail to Download DA to baseband chip's internal SRAM!

this includes not only its
Reply
#28
(This post was last modified: 08-26-2014, 02:21 PM by hovatek. )
Questions for you aomine:

1. How did the phone get bricked?
2. Was the phone rooted?
3. The files you're trying to flash, are they from the stock backup for Huawei ascend y330
4. Have you considered changing ports and USB cord
5. Have you tried using SP Flash tool version 5
6. Was the phone switched off before connecting to PC for flashing?
Reply
#29
1 / when I try to install an application that opens bootloader my phone, unfortunately I press the wrong version of another devices has different mine
2/ yes
3/yes, I did it myself backup
4/yes
5/at first I started with version 5, there was the same error after'm going to version 3
Reply
#30
(This post was last modified: 08-26-2014, 03:11 PM by hovatek. )
(08-26-2014, 02:33 PM)aomine Wrote: 1 / when I try to install an application that opens bootloader my phone, unfortunately I press the wrong version of another devices has different mine
2/ yes
3/yes, I did it myself backup
4/yes
5/at first I started with version 5, there was the same error after'm going to version 3

Seems your chipset is not recognized.
1. What was the other device you wrongly selected instead of yours?
2. List the files in your backup folder
Reply










Users browsing this thread:
5 Guest(s)