Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 9 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to manually install MT65xx (MediaTek) USB VCOM drivers on Windows

#21

I installed the Mediatek preloader usb vcom port but it says the device cannot start (code 10). Please help.


Reply
#22
(01-27-2015, 02:11 PM)SemhalT Wrote: I installed the Mediatek preloader usb vcom port but it says the device cannot start (code 10). Please help.

still try using sp flash tool, it works despite this error most times. if it doesn't detect the phone then read. https://forum.hovatek.com/thread-596.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#23
(01-27-2015, 02:11 PM)SemhalT Wrote: I installed the Mediatek preloader usb vcom port but it says the device cannot start (code 10). Please help.

I had the same problem =/
Reply
#24
(03-10-2015, 01:55 AM)AsrielHawksmoor Wrote: I had the same problem =/

try flashing with Sp flash tool. in many cases, sp flash tool still detects the phone despite this error. if it persists then create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#25
Despite reading through the tutorial I didn't get it. I have done all steps. It remains to manually install the drivers. i would be grateful if you could explain with screenshots. Thank you.
Reply
#26
(05-21-2015, 12:34 AM)logoscope Wrote: Despite reading through the tutorial I didn't get it. I have done all steps. It remains to manually install the drivers. i would be grateful if you could explain with screenshots. Thank you.

thats why we created a video. see the video at the guide
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#27
ca'nt still find my phone in ports . and how to uninstall all vcom ?
Reply
#28
(This post was last modified: 06-05-2015, 05:20 PM by hovatek. )
(06-05-2015, 04:02 PM)grant john Wrote: ca'nt still find my phone in ports . and how to uninstall all vcom ?

create a new thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#29
Please, help me here. I have tried many means to get my tecno s3 see usb port to no avail. I have tried practically all possible means, but no result......adb driver + vcom and stuffs like that. Yet my device refuse to get connected to the pc via usb cable. Please, what is the way forward for me?
Reply
#30
(06-17-2015, 06:19 PM)bustabaf Wrote: Please, help me here. I have tried many means to get my tecno s3 see usb port to no avail. I have tried practically all possible means, but no result......adb driver + vcom and stuffs like that. Yet my device refuse to get connected to the pc via usb cable. Please, what is the way forward for me?

create a new thread so we focus on it

see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
3 Guest(s)