Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Need Help! Totally Bricked Infinix X551 Need firmware and stock rom

#11

(06-23-2015, 04:57 PM)hovatek Wrote:
(06-23-2015, 12:51 PM)BazlEugene Wrote: No. The MTK drivers are not recognising the device (with the usb malfunctioned notification showing when I connect). It is still dead after the three days of charging.

What should I do?

that means flashing might've been interrupted the first time.
use the methods @ https://forum.hovatek.com/thread-808.html

I have been following this same guide... and I have been charging for 4 days now... I still continue charging?


Reply
#12
(06-24-2015, 08:26 AM)BazlEugene Wrote: I have been following this same guide... and I have been charging for 4 days now... I still continue charging?

apparently , yes. keep re-installing the drivers and trying to flash from time to time.
it'll eventually come alive
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(06-24-2015, 12:16 PM)hovatek Wrote:
(06-24-2015, 08:26 AM)BazlEugene Wrote: I have been following this same guide... and I have been charging for 4 days now... I still continue charging?

apparently , yes. keep re-installing the drivers and trying to flash from time to time.
it'll eventually come alive

will the phone come alive while charging from the wall charger, or will it do so when I connect to the computer for flashing?


On day 5 now
Reply
#14
(06-25-2015, 08:19 AM)BazlEugene Wrote: will the phone come alive while charging from the wall charger, or will it do so when I connect to the computer for flashing?


On day 5 now

you'll vary from time to time with wall charger being the most used.
what does the PC show when you try flashing again? and have you tried using other PCs and USB cords?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(06-25-2015, 11:03 AM)hovatek Wrote:
(06-25-2015, 08:19 AM)BazlEugene Wrote: will the phone come alive while charging from the wall charger, or will it do so when I connect to the computer for flashing?


On day 5 now

you'll vary from time to time with wall charger being the most used.
what does the PC show when you try flashing again? and have you tried using other PCs and USB cords?

I've tried using 3 different PCs and 3 different cables to no avail. The SP Flash tool status bar remains at 0% and the prompt on the USB connection still reads "Searching" when I try to flash.
Reply
#16
(06-25-2015, 11:25 AM)BazlEugene Wrote: I've tried using 3 different PCs and 3 different cables to no avail.  The SP Flash tool status bar remains at 0% and the prompt on the USB connection still reads "Searching" when I try to flash.

do you still get the USB not recognized prompt?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(06-25-2015, 02:16 PM)hovatek Wrote:
(06-25-2015, 11:25 AM)BazlEugene Wrote: I've tried using 3 different PCs and 3 different cables to no avail.  The SP Flash tool status bar remains at 0% and the prompt on the USB connection still reads "Searching" when I try to flash.

do you still get the USB not recognized prompt?

Yes I get the same "USB not Recognised" prompt on all 3 PC's no matter what USB cable I use
Reply
#18
(06-25-2015, 03:09 PM)BazlEugene Wrote: Yes I get the same "USB not Recognised" prompt on all 3 PC's no matter what USB cable I use

you need to continue with the method @ https://forum.hovatek.com/thread-808.html then
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
(06-25-2015, 04:34 PM)hovatek Wrote:
(06-25-2015, 03:09 PM)BazlEugene Wrote: Yes I get the same "USB not Recognised" prompt on all 3 PC's no matter what USB cable I use

you need to continue with the method @ https://forum.hovatek.com/thread-808.html then

So the phone is back on again... After removing the battery to achieve it. However, SP flash tool gives me an error code about the COM port no being opened... How do I resolve that?

Also I still need to flash the phone since my initial problem was the privacy protection lock... What files do i need to flash from the MTK backup?
Reply
#20
(07-01-2015, 07:58 AM)BazlEugene Wrote: So the phone is back on again... After removing the battery to achieve it. However, SP flash tool gives me an error code about the COM port no being opened... How do I resolve that?

Also I still need to flash the phone since my initial problem was the privacy protection lock... What files do i need to flash from the MTK backup?

for the port issue, try another USB cord , PC port or PC
for the privacy protection lock, follow the guide @ https://forum.hovatek.com/thread-1138.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)