Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help Battery not Charging[MTK]

#1

Help after i flash my phone back to life ,i notice that my Battery level did not exceed it original level and besides it Drain like hell.Help me on how i can go about this.


Reply
#2
(06-22-2015, 03:03 PM)solawex Wrote: Help after i flash my phone back to life ,i notice that my Battery level did not exceed it original level and besides it Drain like hell.Help me on how i can go about this.

follow the guide @ http://blog.hovatek.com/how-to-fix-an-an...er-source/
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Boss,i av flash back the ROM but all the same.Wot else can i do?
Reply
#4
(06-23-2015, 07:13 PM)solawex Wrote: Boss,i av flash back the ROM but all the same.Wot else can i do?

did you follow the guide above?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
[quote pid='33125' dateline='1435139690']
hovatek
(06-23-2015, 07:13 PM)solawex Wrote: Boss,i av flash back the ROM but all the same.Wot else can i do?

did you follow the guide above?
[/quote]


Sir I have followed the thread,the problem still persist.What else can I do.How can I fix the bug.Am unable to use my phone well.When charging it won't exceed 20% after dat it drain.

Reply
#6
(06-30-2015, 03:37 PM)solawex Wrote: Sir I have followed the thread,the problem still persist.What else can I do.How can I fix the bug.Am unable to use my phone well.When charging it won't exceed 20% after dat it drain.

ok. whats's the phone model and what files did you use to get it working again?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
The phone model is tecno f7 and the files i use to get it working again is the f7 stock rom (mt6589 variance) u uploaded for me.

[email protected]
Reply
#8
(06-30-2015, 11:07 PM)solawex Wrote: The phone model is tecno f7 and the files i use to get it working again is the f7 stock rom (mt6589 variance) u uploaded for me.

[email protected]

that happens a lot on f7. the problem is between the ROM, port, charger and battery just as the guide said.
you need to keep varying each till you isolate which is faulty
lets start with battery
have you tested the battery on another F7 to know if it charges fine? or have you tried charging the battery to 100% using a desktop charger?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
have you tested the battery on another F7 to know if it charges fine?

NO......

have you tried charging the battery to 100% using a desktop charger?

NO......

May be i should get a new battery or probably if the fault arise as a result of the rom what can i do?/
Reply
#10
(07-01-2015, 11:01 PM)solawex Wrote: have you tested the battery on another F7 to know if it charges fine?

NO......

have you tried charging the battery to 100% using a desktop charger?

NO......

May be i should get a new battery or probably if the fault arise as a result of the rom what can i do?/

for now, we cant say for sure what the cause it.
you'll need to vary each possible cause i listed above till you get the culprit
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)