Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tweak] Mtn free browsing Via Simple Saver

#21

(06-25-2015, 09:09 AM)chrisdonpedro17 Wrote: after setting at simpleserver,wah do I nid d proxydriod for?

Full Configuration on ProxyDroid
*.Host: 127.0.0.1
*.Port: 8080
Just close because you are done.
- See more at: https://forum.hovatek.com/thread-2016.ht...bB4AJ.dpuf


Reply
#22
(06-25-2015, 10:12 AM)Eureka Wrote: what about Android and how can we use it to power all App's include bbm

Download and set your autoproxy our proxydroid
Host: 127.0.0.1
Port: 8080

Sent from my Infinix X506 using Hovatek mobile
Reply
#23
(06-25-2015, 12:14 AM)Jethro13 Wrote: Pls is it still working because mine refused going after downloading a file of 1g



It stops around 2G...... Get a new sim and continue
Reply
#24
(06-25-2015, 08:54 AM)chrisdonpedro17 Wrote: how to I use d proxydriod wt it after I finish setting in my simpleserver...do I still nid 2 set anything in d proxydriod?



It works only using the IP address.....127.0.0.1 and port 8080.
So sometimes by just creating a new access point on your phone with this address doesn't work so that's where proxydroid comes in,....,.......when you insert the settings, hit connect and minimize it.....See screenshot .....

Attached Files
.jpg   IMG_20150629_005540.JPG (Size: 24.74 KB / Downloads: 10)
Reply
#25
Will this work in Ghana?

Sent from my XT912 using Tapatalk
Reply
#26
Pls will this work in Ghana here too?

Sent from my TECNO M3 using Hovatek mobile
Reply
#27
Please is it applicable in Ghana here?

Sent from my TECNO M3 using Hovatek mobile
Reply
#28
Am not sure.......The Cheat was based on an agreement between Naij.com and MTN for costomers to browse free on their lines using OperaMini only.
Reply
#29
Lie not working

Sent from my GT-I9152 using Hovatek mobile
Reply
#30
I downloaded up to 2 gigabytes but its no more going, what am I to do to make it works again???
Reply










Users browsing this thread:
1 Guest(s)