Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my Tecno M3 is not switchin on anymore, it does not boot

#1

Hello Gurus in the house,
pls help me out, my Tecno M3 is not switchin on anymore, it does not boot, not even to recovery, immediately I switch it on, it shows blank screen and goes off and on and off and on and off, just like dat, pls what do I do ?


Reply
#2
(08-07-2014, 07:22 AM)remsoneze2008 Wrote: Hello Gurus in the house,
pls help me out, my Tecno M3 is not switchin on anymore, it does not boot, not even to recovery, immediately I switch it on, it shows blank screen and goes off and on and off and on and off, just like dat, pls what do I do ?

can it boot into factory mode (volume decrease and Power button) and was it rooted ?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(08-07-2014, 07:30 AM)hovatek Wrote:
(08-07-2014, 07:22 AM)remsoneze2008 Wrote: Hello Gurus in the house,
pls help me out, my Tecno M3 is not switchin on anymore, it does not boot, not even to recovery, immediately I switch it on, it shows blank screen and goes off and on and off and on and off, just like dat, pls what do I do ?

can it boot into factory mode (volume decrease and Power button) and was it rooted ?





Right now it does not boot into factory mode (Volume Dec. and Power botton), and it was rooted....
Reply
#4
(08-07-2014, 09:22 AM)remsoneze2008 Wrote: Right now it does not boot into factory mode (Volume Dec. and Power botton), and it was rooted....

Do you have access to a working M3? You'll need to backup it up if you do then flash the files to your bricked phone using SP Flash tool
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
i have the same problem as remsoneze2008. my phone isn't recognizable by my lap even though i have the drivers installed.
Reply
#6
(08-07-2014, 09:22 AM)remsoneze2008 Wrote: Right now it does not boot into factory mode (Volume Dec. and Power botton), and it was rooted....

follow this [email protected] http://forum.hovatek.com/showthread.php?tid=286
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(08-18-2014, 12:49 PM)StvOchi Wrote: i have the same problem as remsoneze2008. my phone isn't recognizable by my lap even though i have the drivers installed.

follow this [email protected] http://forum.hovatek.com/showthread.php?tid=286
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)