Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

kindly show me how to solve the error message "process com.android.phone has stopped"

#11
(This post was last modified: 07-02-2015, 09:29 PM by hovatek. )

(07-02-2015, 05:22 PM)seyeoshinyemi Wrote:
Please show me how to disable signature verification in Windows 8

see https://forum.hovatek.com/thread-752.html


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(This post was last modified: 07-02-2015, 09:31 PM by hovatek. )
(07-02-2015, 05:26 PM)seyeoshinyemi Wrote: TECNO F5

I have a WORKING[img=10x10]file:///C:/Users/TFHCMU~1/AppData/Local/Temp/msohtmlclip1/01/clip_image001.png[/img] Tecno F5, but atimes it it powers on and displays "TECNO" with side shadow and does not fully boot and goes off and after several attempts it comes fully on and couild work days and lapse back into same issue. The cycle goes round and round

Please suggest a solution

Thank you - See more at: https://forum.hovatek.com/thread-4760-po...l#pid34583

already asked you to create a separate thread for the F5 issue to avoid a mixup
this thread is for H7
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(06-29-2015, 12:42 PM)hovatek Wrote:
(06-29-2015, 11:01 AM)seyeoshinyemi Wrote: My gmail is [email protected]

Thank you so far

I have sucessfully flashed my Tecno H7, but after removing, reinseting battery and switching on the phone it got stuck on logo. The video tutorial said the next thing is to reboot in recovery mode and reset to factory

Kindly tell me how

Thank you

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#14
Please how do I create a new thred
Reply
#15
(07-02-2015, 09:30 PM)hovatek Wrote:
(07-02-2015, 05:26 PM)seyeoshinyemi Wrote: TECNO F5

I have a WORKING[img=10x10]file:///C:/Users/TFHCMU~1/AppData/Local/Temp/msohtmlclip1/01/clip_image001.png[/img] Tecno F5, but atimes it it powers on and displays "TECNO" with side shadow and does not fully boot and goes off and after several attempts it comes fully on and couild work days and lapse back into same issue. The cycle goes round and round

Please suggest a solution

Sorry, I thought I created a new thread but obviously I missed the process, Kindly show me how to create a new thred for a fresh subject

Thank you

Thank you - See more at: https://forum.hovatek.com/thread-4760-po...l#pid34583

already asked you to create a separate thread for the F5 issue to avoid a mixup
this thread is for H7
Reply
#16
(07-03-2015, 02:58 PM)seyeoshinyemi Wrote: Please how do I create a new thred

just the same way you created this one
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(07-03-2015, 02:52 PM)seyeoshinyemi Wrote:
(06-29-2015, 12:42 PM)hovatek Wrote:
(06-29-2015, 11:01 AM)seyeoshinyemi Wrote: My gmail is [email protected]

Thank you so far

I have sucessfully flashed my Tecno H7, but after removing, reinseting battery and switching on the phone it got stuck on logo. The video tutorial said the next thing is to reboot in recovery mode and reset to factory

Kindly tell me how

Thank you

I later removed and replaced the battery and powered on the phone and after a long while, it came on with an error: "unfortunately System UI has stopped" when I click OK another error: unfortunately process android.acore has stopped" appears and disappeared

Can I still get my phone woprking back at this stage

Thanks

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)