Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

kindly show me how to solve the error message "process com.android.phone has stopped"

#1

kindly show me how to resolve the "unfortunately process com.android.phone has stopped"


Reply
#2
(06-24-2015, 10:21 PM)seyeoshinyemi Wrote: kindly show me how to resolve the "unfortunately process com.android.phone has stopped"

you need to re-flash the /system partition
1. whats the phone model?
2. can you get access to a working phone of the same model?
Reply
#3
(06-24-2015, 10:21 PM)seyeoshinyemi Wrote: kindly show me how to resolve the "unfortunately process com.android.phone has stopped"

Phone Model is Tecno H7, running on Android Version 4.2.2

I do not have access to a working phone of same model

Thank you
Reply
#4
(06-27-2015, 09:01 PM)seyeoshinyemi Wrote: Phone Model is Tecno H7, running on Android Version 4.2.2

I do not have access to a working phone of same model

Thank you

supply a gmail address for our stock backup
Reply
#5
(06-27-2015, 09:01 PM)seyeoshinyemi Wrote:
(06-24-2015, 10:21 PM)seyeoshinyemi Wrote: kindly show me how to resolve the "unfortunately process com.android.phone has stopped"

Phone Model is Tecno H7, running on Android Version 4.2.2

I do not have access to a working phone of same model

Thank you

My gmail is [email protected]
Reply
#6
(06-29-2015, 11:01 AM)seyeoshinyemi Wrote: My gmail is [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#7
(06-29-2015, 11:01 AM)seyeoshinyemi Wrote:
(06-27-2015, 09:01 PM)seyeoshinyemi Wrote:
(06-24-2015, 10:21 PM)seyeoshinyemi Wrote: kindly show me how to resolve the "unfortunately process com.android.phone has stopped"

Phone Model is Tecno H7, running on Android Version 4.2.2

I do not have access to a working phone of same model

Thank you

My gmail is [email protected]

Dear sirs, thanks for the download permission for me to attend to my Tecn H7 phone. I am carefully listening to the video before starting the process

Meanwhile, I have a working Tecno F5, but atimes it it powers on and displays "TECNO" with side shadow and does not fully boot and goes off and after several attempts it comes fully on and couild work days and lapse back into same issue. The cycle goes round and round

Please suggest a solution

Thank you
Reply
#8
(07-01-2015, 04:53 PM)seyeoshinyemi Wrote: Dear sirs, thanks for the download permission for me to attend to my Tecn H7 phone. I am carefully listening to the video before starting the process

Meanwhile, I have a working Tecno F5, but atimes it it powers on and displays "TECNO" with side shadow and does not fully boot and goes off and after several attempts it comes fully on and couild work days and lapse back into same issue. The cycle goes round and round

Please suggest a solution

Thank you

create a new thread for this to avoid a mixup
Reply
#9
Please show me how to disable signature verification in Windows 8
Reply
#10
TECNO F5

I have a WORKING[img=10x10]file:///C:/Users/TFHCMU~1/AppData/Local/Temp/msohtmlclip1/01/clip_image001.png[/img] Tecno F5, but atimes it it powers on and displays "TECNO" with side shadow and does not fully boot and goes off and after several attempts it comes fully on and couild work days and lapse back into same issue. The cycle goes round and round

Please suggest a solution

Thank you - See more at: https://forum.hovatek.com/thread-4760-po...l#pid34583
Reply










Users browsing this thread:
1 Guest(s)