Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help

#1

hello hovatek...please ive been trying to flash using sp flash tool but each time i press the download button, it does not see the phone (infinix alpha x570) and i believe the drivers are installed properly. this is the first time this is happening, please help. thanks


Reply
#2
(06-27-2015, 04:51 PM)jdfm Wrote: hello hovatek...please ive been trying to flash using sp flash tool but each time i press the download button, it does not see the phone (infinix alpha x570) and i believe the drivers are installed properly. this is the first time this is happening, please help. thanks

what happens when you connect the phone to PC for flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
the pc makes sound as it has connected but the sp tool does not begin to flash
Reply
#4
hello there...i have managed to flash it but what i experience is that the fone keeps re-booting and does not go beyond the infinix writing.
Reply
#5
(06-27-2015, 07:57 PM)jdfm Wrote: hello there...i have managed to flash it but what i experience is that the fone keeps re-booting and does not go beyond the infinix writing.

ensure there's a formatted SD card in the phone during rooting then do a factory reset in recovery mode after rooting

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
i followed one of your tutorial and i got it working....thanks boss
Reply










Users browsing this thread:
1 Guest(s)