Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MY TECNO H6 USUALLY SPENT 10 SECONDS ON CWM AND REBOOT..

#1

AM USING TECNO H6
I TRY TO RESTORE FACTORY SETTINGS ON THE PHONE AND THE PHONE GOT HANG.
I REBOOT THE PHONE AGAIN BUT UNFORTUNATELY IT GOT HANG ON BOOT LOGO....
I TRIED TO USE SP FLASH TOOLS TO SOLVE IT BUT ALL MY EFFORT PROVED NEGATIVE.
I FOLLOW A TUTORIAL POSTED ON THE SITE ON HOW TO BRICK PHONE ON ADVANCED MODE....I USE MTK DROID TOOLS TO DO ANOTHER PHONE OF THE SAME NAME BACKUP AS INSTRUCTED. YET THE PHONE STILL HANG AT BOOT LOGO...
I FLASH CWM MODE ON THE PHONE THROUGH SP FLASHING TOOLS....
WEN U POWER THE PHONE TO RECOVERY MODE IT WILL SPEND 13 SECONDS ON THE CWM ND REBOOT ITS SELF......
ALSO IF U TRY TO RESTORE BACKUP IT WILL JUST REBOOT ITSELF AFTER 13 SECONDS


Reply
#2
(06-30-2015, 10:46 PM)ahmedino Wrote: AM USING TECNO H6
I TRY TO RESTORE FACTORY SETTINGS ON THE PHONE AND THE PHONE GOT HANG.
I REBOOT THE PHONE AGAIN BUT UNFORTUNATELY IT GOT HANG ON BOOT LOGO....
I TRIED TO USE SP FLASH TOOLS TO SOLVE IT BUT ALL MY EFFORT PROVED NEGATIVE.
I FOLLOW A TUTORIAL POSTED ON THE SITE ON HOW TO BRICK PHONE ON ADVANCED MODE....I USE MTK DROID TOOLS TO DO ANOTHER PHONE OF THE SAME NAME  BACKUP AS INSTRUCTED. YET THE PHONE STILL HANG AT BOOT LOGO...
I FLASH CWM MODE ON THE PHONE THROUGH SP FLASHING TOOLS....
WEN U POWER THE PHONE TO RECOVERY MODE IT WILL SPEND 13 SECONDS ON THE CWM ND REBOOT ITS SELF......
ALSO IF U TRY TO RESTORE BACKUP IT WILL JUST REBOOT ITSELF AFTER 13 SECONDS

Do you still have the working Tecno H6 there with you along with the bricked one?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 07-01-2015, 10:54 PM by ahmedino. )
(07-01-2015, 10:54 AM)hovatek Wrote:
(06-30-2015, 10:46 PM)ahmedino Wrote: AM USING TECNO H6
I TRY TO RESTORE FACTORY SETTINGS ON THE PHONE AND THE PHONE GOT HANG.
I REBOOT THE PHONE AGAIN BUT UNFORTUNATELY IT GOT HANG ON BOOT LOGO....
I TRIED TO USE SP FLASH TOOLS TO SOLVE IT BUT ALL MY EFFORT PROVED NEGATIVE.
I FOLLOW A TUTORIAL POSTED ON THE SITE ON HOW TO BRICK PHONE ON ADVANCED MODE....I USE MTK DROID TOOLS TO DO ANOTHER PHONE OF THE SAME NAME  BACKUP AS INSTRUCTED. YET THE PHONE STILL HANG AT BOOT LOGO...
I FLASH CWM MODE ON THE PHONE THROUGH SP FLASHING TOOLS....
WEN U POWER THE PHONE TO RECOVERY MODE IT WILL SPEND 13 SECONDS ON THE CWM ND REBOOT ITS SELF......
ALSO IF U TRY TO RESTORE BACKUP IT WILL JUST REBOOT ITSELF AFTER 13 SECONDS

Do you still have the working Tecno H6 there with you along with the bricked one?

nop....the person have collected it
but i have the phace 1 and phase 2 mtk droid backup on my system and i have tried to flash the bricked tecno h6 with the backup i coppied from the mtk droid tools but all my effort is negative...... but i can still asked my friend to bring the working tecno h6 tommoro..
pls if i get the working tecno h6 tommorro what should i do? pls
Reply
#4
(07-01-2015, 10:46 PM)ahmedino Wrote: nop....the person have collected it
but i have the phace 1 and phase 2 mtk droid backup on my system and i have tried to flash the bricked tecno h6 with the backup i coppied from the mtk droid tools but all my effort is negative...... but i can still asked my friend to bring the working  tecno h6 tommoro..
pls if i get the working tecno h6 tommorro what should i do? pls

delete the previous backup you made then ensure there's enough space on the SD card.
next, repeat the backup using the guide @ https://forum.hovatek.com/thread-468.html.
ensure there's a formatted SD card in the phone when you flash the backup to the phone using SP flash tool then do a factory reset in recovery mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(This post was last modified: 07-02-2015, 02:53 PM by ahmedino. )
(07-02-2015, 11:33 AM)hovatek Wrote:
(07-01-2015, 10:46 PM)ahmedino Wrote: nop....the person have collected it
but i have the phace 1 and phase 2 mtk droid backup on my system and i have tried to flash the bricked tecno h6 with the backup i coppied from the mtk droid tools but all my effort is negative...... but i can still asked my friend to bring the working  tecno h6 tommoro..
pls if i get the working tecno h6 tommorro what should i do? pls

delete the previous backup you made then ensure there's enough space on the SD card.
next, repeat the backup using the guide @ https://forum.hovatek.com/thread-468.html.
ensure there's a formatted SD card in the phone when you flash the backup to the phone using SP flash tool then do a factory reset in recovery mode

i will feed u back wen am tru

Reply
#6
(07-02-2015, 11:33 AM)hovatek Wrote:
(07-01-2015, 10:46 PM)ahmedino Wrote: nop....the person have collected it
but i have the phace 1 and phase 2 mtk droid backup on my system and i have tried to flash the bricked tecno h6 with the backup i coppied from the mtk droid tools but all my effort is negative...... but i can still asked my friend to bring the working  tecno h6 tommoro..
pls if i get the working tecno h6 tommorro what should i do? pls

delete the previous backup you made then ensure there's enough space on the SD card.
next, repeat the backup using the guide @ https://forum.hovatek.com/thread-468.html.
ensure there's a formatted SD card in the phone when you flash the backup to the phone using SP flash tool then do a factory reset in recovery mode

bro i have try it again... this time around the phone keep repeating tecno after the smartlife logo.... also the recovery only spend 10 seconds......
Reply
#7
(07-02-2015, 11:33 AM)hovatek Wrote:
(07-01-2015, 10:46 PM)ahmedino Wrote: nop....the person have collected it
but i have the phace 1 and phase 2 mtk droid backup on my system and i have tried to flash the bricked tecno h6 with the backup i coppied from the mtk droid tools but all my effort is negative...... but i can still asked my friend to bring the working  tecno h6 tommoro..
pls if i get the working tecno h6 tommorro what should i do? pls

delete the previous backup you made then ensure there's enough space on the SD card.
next, repeat the backup using the guide @ https://forum.hovatek.com/thread-468.html.
ensure there's a formatted SD card in the phone when you flash the backup to the phone using SP flash tool then do a factory reset in recovery mode

bro... i have done all what u said again.............. my problem is that the tecno h6 will not spent more than 13 seconds on recovery mode
so the factory reset self can not be completed before the fone will boot back to tecno..... thats d prob.............
Reply
#8
(07-02-2015, 05:19 PM)ahmedino Wrote: bro... i have done all what u said again.............. my problem is that the tecno h6 will not spent more than 13 seconds on recovery mode
so the factory reset self can not be completed before the fone will boot back to tecno..... thats d prob.............

1. so you're saying its still the same thing even after flashing a fresh H6 backup?
2. are you certain the battery is well charged?
3. supply a gmail address for our H6 backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(07-02-2015, 09:22 PM)hovatek Wrote:
(07-02-2015, 05:19 PM)ahmedino Wrote: bro... i have done all what u said again.............. my problem is that the tecno h6 will not spent more than 13 seconds on recovery mode
so the factory reset self can not be completed before the fone will boot back to tecno..... thats d prob.............

1. so you're saying its still the same thing even after flashing a fresh H6 backup?
2. are you certain the battery is well charged?
3. supply a gmail address for our H6 backup

the battery is fully charged.....
this is my email.....

1. [email protected]
2. [email protected]

thnks
Reply
#10
(07-02-2015, 10:05 PM)ahmedino Wrote: the battery is fully charged.....
this is my email.....

1. [email protected]
2. [email protected]

thnks

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)