Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

TECNO M3 DEAD

#1

MY TECNO M3 REBOOT AFTER PLAYING A SONG AND IT WAS UNABLE TO WELCOME AGAIN
I USED SP FLASH TOOLS TO FLASH IT ALL MY EFFORT PROVE NEGATIVE
FINALY THE TECNO M3 IS FULLY DEAD AND AM RELLY HELPLESS.
EMAIL: [email protected]


Reply
#2
(06-30-2015, 10:51 PM)ahmedino Wrote: MY TECNO M3 REBOOT AFTER PLAYING A SONG  AND IT WAS UNABLE TO WELCOME AGAIN
I USED SP FLASH TOOLS TO FLASH IT ALL MY EFFORT PROVE NEGATIVE
FINALY THE TECNO M3 IS FULLY DEAD AND AM RELLY HELPLESS.
EMAIL: [email protected]

1. was your M3 running on OS 4.2 or 4.4?
2. if it was running on 4.2, check the pics @ https://forum.hovatek.com/thread-311.html and let me know if its running on old or new OS
Reply
#3
(07-01-2015, 10:56 AM)hovatek Wrote: [quote='ahmedino' pid='34421' dateline='1435701072']
MY TECNO M3 REBOOT AFTER PLAYING A SONG  AND IT WAS UNABLE TO WELCOME AGAIN
I USED SP FLASH TOOLS TO FLASH IT ALL MY EFFORT PROVE NEGATIVE
FINALY THE TECNO M3 IS FULLY DEAD AND AM RELLY HELPLESS.
EMAIL: [email protected]

1. was your M3 running on OS 4.2 or 4.4?
2. if it was running on 4.2, check the pics @ https://forum.hovatek.com/thread-311.html and let me know if its running on old or new
its 4.2 os
Reply
#4
(This post was last modified: 07-02-2015, 11:36 AM by hovatek. )
(06-30-2015, 10:51 PM)ahmedino Wrote: .
still no reply from you
Reply
#5
(07-01-2015, 10:53 PM)ahmedino Wrote:
(07-01-2015, 10:56 AM)hovatek Wrote:
(06-30-2015, 10:51 PM)ahmedino Wrote: MY TECNO M3 REBOOT AFTER PLAYING A SONG  AND IT WAS UNABLE TO WELCOME AGAIN
I USED SP FLASH TOOLS TO FLASH IT ALL MY EFFORT PROVE NEGATIVE
FINALY THE TECNO M3 IS FULLY DEAD AND AM RELLY HELPLESS.
EMAIL: [email protected]

1. was your M3 running on OS 4.2 or 4.4?
2. if it was running on 4.2, check the pics @ https://forum.hovatek.com/thread-311.html and let me know if its running on old or new
its 4.2 os
sorry .... its 4.2 os
Reply
#6
(07-02-2015, 02:56 PM)ahmedino Wrote: sorry .... its  4.2 os

i still need to know if its M3 4.2 old or new OS.
check the pics @ https://forum.hovatek.com/thread-311.html to confirm
Reply
#7
(07-02-2015, 08:33 PM)hovatek Wrote:
(07-02-2015, 02:56 PM)ahmedino Wrote: sorry .... its  4.2 os

i still need to know if its M3 4.2 old or new OS.
check the pics @ https://forum.hovatek.com/thread-311.html to confirm

its 4.2 old bro..... thnks
Reply
#8
(07-02-2015, 10:06 PM)ahmedino Wrote: its 4.2 old bro..... thnks

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)