Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my phone wont detect my sim card after installing os5.0 infinix zero x50 x506 j609

#11

(07-03-2015, 07:18 PM)oyejola.o Wrote: and now my phone isnt even coming on or charging. please what do i do?
thats weird.
what exactly were you doing before this happened?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(07-04-2015, 12:21 PM)hovatek Wrote:
(07-03-2015, 07:18 PM)oyejola.o Wrote: and now my phone isnt even coming on or charging. please what do i do?
thats weird.
what exactly were you doing before this happened?

its back on tho. i flashed it with the stock rom and the imei showed but after restarting my phone it went back to nill. please what do i do next
Reply
#13
(07-04-2015, 06:01 PM)oyejola.o Wrote: its back on tho. i flashed it with the stock rom and the imei showed but after restarting my phone it went back to nill. please what do i do next

could the phone detect SIMs when the IMEI came back (before you restarted)?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
(07-05-2015, 11:27 AM)hovatek Wrote:
(07-04-2015, 06:01 PM)oyejola.o Wrote: its back on tho. i flashed it with the stock rom and the imei showed but after restarting my phone it went back to nill. please what do i do next

could the phone detect SIMs when the IMEI came back (before you restarted)?

no it didnt detect sim
Reply
#15
(07-05-2015, 07:16 PM)oyejola.o Wrote: no it didnt detect sim

re-flash the stock backup using SP version 5. let me know if the phone has baseband after flashing and what the Baseband is
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
(07-06-2015, 10:09 AM)hovatek Wrote:
(07-05-2015, 07:16 PM)oyejola.o Wrote: no it didnt detect sim

re-flash the stock backup using SP version 5. let me know if the phone has baseband after flashing and what the Baseband is

after i flashed the stock rom its now j608 instead of j609 does this matter?
Reply
#17
(07-06-2015, 01:43 PM)oyejola.o Wrote: after i flashed the stock rom its now j608 instead of j609 does this matter?

if your phone was originally J609 then flash the J609 replacement files
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#18
(07-06-2015, 10:09 AM)hovatek Wrote:
(07-05-2015, 07:16 PM)oyejola.o Wrote: no it didnt detect sim

re-flash the stock backup using SP version 5. let me know if the phone has baseband after flashing and what the Baseband is

while trying to flash it, it keeps on bringing this error "PMT changed for ROM; it must be downloaded"
Reply
#19
(07-07-2015, 01:58 PM)oyejola.o Wrote: while trying to flash it, it keeps on bringing this error "PMT changed for ROM; it must be downloaded"

copy the J609 files into the J608 folder then try flashing.
format then flash the files if you get the PMT error
if you get the 4032 error, abort flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
(07-03-2015, 07:18 PM)oyejola.o Wrote:
(07-03-2015, 02:53 PM)hovatek Wrote:
(07-03-2015, 12:15 PM)oyejola.o Wrote: the baseband there is modem_x506-j608-16gb-20140910

good. follow the guide @ https://forum.hovatek.com/thread-116.html to fix the null IMEI

and now my phone isnt even coming on or charging. please what do i do?

Hello you need to flash your entire rom, so sorry i didn't read the
is post on time. follow this post on how to fix your bricked infinix http://www.sanxynet.com/2015/07/how-to-f...-x506.html and please disable your antivirus before flashing with sp flash tool.
Reply










Users browsing this thread:
1 Guest(s)