Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my phone wont detect my sim card after installing os5.0 infinix zero x50 x506 j609

#1

my phone wont detect my sim card after installing os5.0 infinix zero x50 x506 j609
please help


Reply
#2
(07-01-2015, 06:32 PM)oyejola.o Wrote: my phone wont detect my sim card after installing os5.0 infinix zero x50 x506 j609
please help

1. is yours the 8 or 16 GB version
2. how exactly did you flash the above ROM?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-02-2015, 10:01 AM)hovatek Wrote:
(07-01-2015, 06:32 PM)oyejola.o Wrote: my phone wont detect my sim card after installing os5.0 infinix zero x50 x506 j609
please help

1. is yours the 8 or 16 GB version
2. how exactly did you flash the above ROM?

i went thru this step http://www.sanxynet.com/2015/05/install-...1063849790
and its the 16gb version i think not sure how do i know?
Reply
#4
(07-02-2015, 10:01 AM)hovatek Wrote:
(07-01-2015, 06:32 PM)oyejola.o Wrote: my phone wont detect my sim card after installing os5.0 infinix zero x50 x506 j609
please help

1. is yours the 8 or 16 GB version
2. how exactly did you flash the above ROM?

gmail is [email protected] thank you
Reply
#5
(This post was last modified: 07-02-2015, 08:47 PM by hovatek. )
(07-02-2015, 04:11 PM)oyejola.o Wrote: gmail is [email protected] thank you
granted! download 16GB J608 version @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(07-02-2015, 08:46 PM)hovatek Wrote:
(07-02-2015, 04:11 PM)oyejola.o Wrote: gmail is [email protected] thank you
granted! download 16GB J608 version @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes

i just did it and my imei is still nill.
Reply
#7
(07-03-2015, 09:08 AM)oyejola.o Wrote: i just did it and my imei is still nill.

thats normal. go to settings > about > baseband
if baseband is not unknown then follow the guide @ https://forum.hovatek.com/thread-116.html to fix null IMEI
let me know if Baseband is still unknown
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(07-03-2015, 11:12 AM)hovatek Wrote:
(07-03-2015, 09:08 AM)oyejola.o Wrote: i just did it and my imei is still nill.

thats normal. go to settings > about > baseband
if baseband is not unknown then follow the guide @ https://forum.hovatek.com/thread-116.html to fix null IMEI
let me know if Baseband is still unknown

the baseband there is modem_x506-j608-16gb-20140910

Reply
#9
(07-03-2015, 12:15 PM)oyejola.o Wrote: the baseband there is modem_x506-j608-16gb-20140910

good. follow the guide @ https://forum.hovatek.com/thread-116.html to fix the null IMEI
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(07-03-2015, 02:53 PM)hovatek Wrote:
(07-03-2015, 12:15 PM)oyejola.o Wrote: the baseband there is modem_x506-j608-16gb-20140910

good. follow the guide @ https://forum.hovatek.com/thread-116.html to fix the null IMEI

and now my phone isnt even coming on or charging. please what do i do?
Reply










Users browsing this thread:
1 Guest(s)