Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

TECNO H3 Software issues.

#1
(This post was last modified: 07-01-2015, 09:08 PM by madcom5. )

Hello Mr Hovatek,

I have TECNO H3 which has software issues and i tried to Factory Reset and wipe all user data but still same thing.

So i'm requesting a permission to download
Tecno H3 (MTK Backup) file may be it's going to solve the problem.

My email: [email protected]

Thanks.


Reply
#2
(07-01-2015, 09:05 PM)madcom5 Wrote: Hello Mr Hovatek,

I have TECNO H3 which has software issues and i tried to Factory Reset and wipe all user data but still same thing.

So i'm requesting a permission to download
Tecno H3 (MTK Backup) file may be it's going to solve the problem.

My email: [email protected]

Thanks.

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know when thats done because there's still one more step
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Hello Mr. Hovatek,

As you adviced me to keep intouch with you after i flash the ROM so as you can direct me to another step ahead, so here i am.
So i flashed the ROM successfully but it hangs on TECNO logo and when i try to wipe user data and cache in the recovery menu i find no option to do so apart from the No, no, no options only.

So it's my hope that the next step you promised me can also solve that problem too.

Thanks.
Reply
#4
(07-03-2015, 03:04 AM)madcom5 Wrote: Hello Mr. Hovatek,

As you adviced me to keep intouch with you after i flash the ROM so as you can direct me to another step ahead, so here i am.
So i flashed the ROM successfully but it hangs on TECNO logo and when i try to wipe user data and cache in the recovery menu i find no option to do so apart from the No, no, no options only.

So it's my hope that the next step you promised me can also solve that problem too.

Thanks.

good.
now, download the Tecno H3 patch @  https://forum.hovatek.com/thread-311.html . its just below the MTK backup
once downloaded, open the ctr_recovery_h3 folder and flash the recovery.img in it to your phone using SP flash tool.
let me know if your phone is now able ro enter carliv touch recovery mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Smile  (This post was last modified: 07-03-2015, 09:10 PM by madcom5. )
(07-03-2015, 10:47 AM)hovatek Wrote:
(07-03-2015, 03:04 AM)madcom5 Wrote: Hello Mr. Hovatek,

As you adviced me to keep intouch with you after i flash the ROM so as you can direct me to another step ahead, so here i am.
So i flashed the ROM successfully but it hangs on TECNO logo and when i try to wipe user data and cache in the recovery menu i find no option to do so apart from the No, no, no options only.

So it's my hope that the next step you promised me can also solve that problem too.

Thanks.

good.
now, download the Tecno H3 patch @  https://forum.hovatek.com/thread-311.html . its just below the MTK backup
once downloaded, open the ctr_recovery_h3 folder and flash the recovery.img in it to your phone using SP flash tool.
let me know if your phone is now able ro enter carliv touch recovery mode

Waoo! that was pretty awesome, a nice custom recovery mode. Wiped user data, wiped cache, wiped Dalvic cache but the phone still hangs on TECNO logo,

So looking forward to a next step....

Thanks..
Reply
#6
(07-03-2015, 09:10 PM)madcom5 Wrote: Waoo! that was pretty awesome, a nice custom recovery mode. Wiped user data, wiped cache, wiped Dalvic cache but the phone still hangs on TECNO logo,

So looking forward to a next step....

Thanks..

now, for the next step
copy the Stock_mod_tecno_h3.zip file to your phone's SD card then boot the phone into recovery mode and flash the file (select the install zip from SD card option)
reboot the phone after flashing, it should now come up.
if its still stuck, format system in recovery mode then reflash the zip
let me know when done and the phone boots to home screen so we proceed to the final step
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(07-04-2015, 12:29 PM)hovatek Wrote:
(07-03-2015, 09:10 PM)madcom5 Wrote: Waoo! that was pretty awesome, a nice custom recovery mode. Wiped user data, wiped cache, wiped Dalvic cache but the phone still hangs on TECNO logo,

So looking forward to a next step....

Thanks..

now, for the next step
copy the Stock_mod_tecno_h3.zip file to your phone's SD card then boot the phone into recovery mode and flash the file (select the install zip from SD card option)
reboot the phone after flashing, it should now come up.
if its still stuck, format system in recovery mode then reflash the zip
let me know when done and the phone boots to home screen so we proceed to the final step


I have flashed the Stock_mod_tecno_h3.zip file but the phone still stuck on TECNO logo with an annoying sound like vibration when an android phone prepares to start a home screen.

I tried to wipe cache user data and cache and dalvic cache before flashing the zip and after flashing and then rebooting the phone but still did not help.

So is there any other fix to bring back the home screen???

Thanks.
Reply
#8
(07-05-2015, 03:20 AM)madcom5 Wrote: I have flashed the Stock_mod_tecno_h3.zip file but the phone still stuck on TECNO logo with an annoying sound like vibration when an android phone prepares to start a home screen.

I tried to wipe cache user data and cache and dalvic cache before flashing the zip and after flashing and then rebooting the phone but still did not help.

So is there any other fix to bring back the home screen???

Thanks.

1. is there a formatted SD card in the phone?
2. did you format system in recovery mode before flashing the ROM?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(07-05-2015, 01:20 PM)hovatek Wrote:
(07-05-2015, 03:20 AM)madcom5 Wrote: I have flashed the Stock_mod_tecno_h3.zip file but the phone still stuck on TECNO logo with an annoying sound like vibration when an android phone prepares to start a home screen.

I tried to wipe cache user data and cache and dalvic cache before flashing the zip and after flashing and then rebooting the phone but still did not help.

So is there any other fix to bring back the home screen???

Thanks.

1. is there a formatted SD card in the phone?
2. did you format system in recovery mode before flashing the ROM?


Alright, i tried again by formatting the system and then installed the zip. It came back on but with no imei's.
Reply
#10
(07-06-2015, 08:16 AM)madcom5 Wrote: Alright, i tried again by formatting the system and then installed the zip. It came back on but with no imei's.

good.
finally, in the patch folder, you'll see an NVRAM backup.
restore it to the phone using the NVRAM restore method @ https://forum.hovatek.com/thread-116.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)