Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my itel 1500 stopped at the boot logo

#1
(This post was last modified: 07-01-2015, 10:48 PM by nuel112. )

Pls sir after installing font on my itel 1500 the phone won't boot up and when the phone is plugged to a PC it connects and after some seconds it disconnects..pls sir help me. Pls tell me what to do


Reply
#2
(07-01-2015, 10:39 PM)nuel112 Wrote: Pls sir after installing font on my itel 1500 the phone won't boot up and when the phone is plugged to a PC it connects and after some seconds it disconnects..pls sir help me. Pls tell me what to do

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-02-2015, 11:25 AM)hovatek Wrote:
(07-01-2015, 10:39 PM)nuel112 Wrote: Pls sir after installing font on my itel 1500 the phone won't boot up and when the phone is plugged to a PC it connects and after some seconds it disconnects..pls sir help me. Pls tell me what to do

supply a gmail address

[email protected]
thank you sir
Reply
#4
(07-02-2015, 04:13 PM)nuel112 Wrote: [email protected]
thank you sir

granted! download @ https://forum.hovatek.com/thread-2194.html and flash using Research Download tool @ https://forum.hovatek.com/thread-1231.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)