Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

hard bricked infinix x507

#1
(This post was last modified: 07-03-2015, 04:10 AM by tolabackry. )

I formatted using sp flash tool,now my phone doesn't respond to power button or even charging, pls help me with the necessary ROM files...


Reply
#2
(07-03-2015, 04:10 AM)tolabackry Wrote: I formatted using sp flash tool,now my phone doesn't respond to power button or even charging, pls help me with the necessary ROM files...

supply a gmail address
Reply
#3
[email protected]
Reply
#4
(07-04-2015, 12:21 AM)tolabackry Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
I already have a stock ROM..I CNT afford to download a file this big again.... Pls I just need the preloaded.bin and other ROM files please
Reply
#6
(07-04-2015, 03:06 PM)tolabackry Wrote: I already have a stock ROM..I CNT afford to download a file this big again.... Pls I just need the preloaded.bin and other ROM files please

preloader.bin is @ https://forum.hovatek.com/thread-1376.html
dont know what you mean by other necessary files. you formatted the phone in SP flash tool, you need the complete stock backup to revive it
Reply
#7
I tried flashing the preloader.bin...but d sp flashtool didn't perform any action..I re installed the USB driver,then tried again, still no action from the flash tool... If I download the complete package will it work?Cus an engineer at carlcare suggests I change the board...if there's an option for private service here pls lemme know,my phone has been dead for more than a month.
Reply
#8
(07-04-2015, 08:50 PM)tolabackry Wrote: I tried flashing the preloader.bin...but d sp flashtool didn't perform any action..I re installed the USB driver,then tried again, still no action from the flash tool... If I download the complete package will it work?Cus an engineer at carlcare suggests I change the board...if there's an option for private service here pls lemme know,my phone has been dead for more than a month.

change the board? there's no need for that at all!
if you download the complete stock backup (as i've advised you to do) and flash it, the phone will work fine.
Reply
#9
Thanks for your assistance, but u didn't tell me anything bout the sp flash tool not performing any action...
Reply
#10
I also tried flashing my fake Samsung galaxy grand (duos) which is an mtk fon ...bt the flashing process didn't even start cos ...there wasn't any response from the sp flash tool .....and when I disconnected the fon, it couldn't even onn no matter what I do ....although the battery was fully charged b4 I begun the flashing process...
The only file I wasn't sure of was the 'system.ext4.img' file which I created my self bcos it was a folder and I converted it to an ISO file and then to an. img file.....

....bt I was thinking tht,.. the worst it wld do was a boot loop..... so I was highly surprised bt devastated when it wasn't onning at all.

...I den took it to a repairing shop... bcos it wasn't even detecting on the computer again.... so I couldn't re-flash.... and it wasn't also onning, so tht I cud run ma cwm recovery backup.....

I sent the phone to the repairs shop this morning as at 8:45am.. and had it at abt 5:00 pm ths evening wth the problem solved (I mean the fon cud onn with everything intact )......all apparently I installed b4 the flashing were still intact even including my missed calls and msg's..... tht means the flashing process didn't happen hence nothing was wiped....

..so I jst want to know why happened to the fon..... and wht I cud hv done by my self than taking out there and paying sm huge sums.....
......and if possible, wht was the possible remedies the repairer applied?
Reply










Users browsing this thread:
1 Guest(s)