Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno L6 recovery mode

#1

how can i go to CWM recovery mode while the phone is off.?I can go to CWM only when using ROM manager or mobile uncle.

Sent from my TECNO L6 using Tapatalk


Reply
#2
(07-03-2015, 11:13 PM)dkibet Wrote: how can i go to CWM recovery mode while the phone is off.?I can go to CWM only when using ROM manager or mobile uncle.

Sent from my TECNO L6 using Tapatalk

its volume up + power button
see the guide @  https://forum.hovatek.com/thread-479.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
(07-04-2015, 12:49 PM)hovatek Wrote:
(07-03-2015, 11:13 PM)dkibet Wrote: how can i go to CWM recovery mode while the phone is off.?I can go to CWM only when using ROM manager or mobile uncle.

Sent from my TECNO L6 using Tapatalk

its volume up + power button
see the guide @  https://forum.hovatek.com/thread-479.html
Sorry for waking up this old thread,I've tried around 100 times all the methods

Sent from my TECNO L6 using Tapatalk
Reply
#4
(09-06-2015, 02:48 PM)dkibet Wrote: Sorry for waking up this old thread,I've tried around 100 times all the methods

Sent from my TECNO L6 using Tapatalk

you switch off the phone > first press the volume increase button (dont release) > next press the power button (keep holding both) > the phone should boot into recovery mode
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#5
(09-06-2015, 09:20 PM)hovatek Wrote:
(09-06-2015, 02:48 PM)dkibet Wrote: Sorry for waking up this old thread,I've tried around 100 times all the methods

Sent from my TECNO L6 using Tapatalk

you switch off the phone > first press the volume increase button (dont release) > next press the power button (keep holding both) > the phone should boot into recovery mode
[Image: 4cecfa86d2c65032399f9277d1afbd6b.jpg]

Sent from my TECNO L6 using Tapatalk
Reply
#6
stuck there

Sent from my TECNO L6 using Tapatalk
Reply
#7
(09-07-2015, 05:25 AM)dkibet Wrote: stuck there

Sent from my TECNO L6 using Tapatalk

navigate with the volume button and select recovery with the power button
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#8
(09-07-2015, 11:44 AM)hovatek Wrote:
(09-07-2015, 05:25 AM)dkibet Wrote: stuck there

Sent from my TECNO L6 using Tapatalk

navigate with the volume button and select recovery with the power button
It doesn't work,I've even tried it when connect to a pc.The only functioning button is vol up(scroll)

Sent from my TECNO L6 using Tapatalk
Reply
#9
(09-07-2015, 11:49 AM)dkibet Wrote: It doesn't work,I've even tried it when connect to a pc.The only functioning button is vol up(scroll)

Sent from my TECNO L6 using Tapatalk

volume down, power button and home keys dont work?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#10
(This post was last modified: 09-07-2015, 04:08 PM by dkibet. )
(09-07-2015, 03:05 PM)hovatek Wrote:
(09-07-2015, 11:49 AM)dkibet Wrote: It doesn't work,I've even tried it when connect to a pc.The only functioning button is vol up(scroll)

Sent from my TECNO L6 using Tapatalk

volume down, power button and home keys dont work?
Home?. it goes to factory mode

Sent from my TECNO L6 using Tapatalk
Reply










Users browsing this thread:
1 Guest(s)