Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] PMT Change Error On Sp Flash Tool.

#1

Good Morning, I got my Infinix zero 16gb back from carlcare yesterday and I decided to install cwm so as to enable me root it d way u did it before taking it to carlcare for repair.

But wen I tried it I got PMT ROM Change, must be downloaded. error.

I even tried 1 of your tutorials about Aoi Flasher but it still didn't work.

I tried creating my own cwm using stock recovery & boot.IMG & scatter file.. but wen I couldn't flash it using sp flash tool.

Please, is there any other method to get this done?


Reply
#2
(07-04-2015, 09:37 AM)tundecool Wrote: Good Morning, I got my Infinix zero 16gb back from carlcare yesterday and I decided to install cwm so as to enable me root it d way u did it before taking it to carlcare for repair.

But wen I tried it I got PMT ROM Change, must be downloaded. error.

I even tried 1 of your tutorials about Aoi Flasher but it still didn't work.

I tried creating my own  cwm using stock recovery & boot.IMG & scatter file.. but wen I couldn't flash it using sp flash tool.

Please, is there any other method to get this done?

for the PMT error, you would need to format then flash the entire stock backup (replace the original recovery.img with the cwm recovery you wish to flash) using Sp flash tool
here's a reference at  https://forum.hovatek.com/thread-439.html

wouldnt advice that move in your present state
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Pls, what do you think I should do?
Reply
#4
(07-04-2015, 04:03 PM)tundecool Wrote: Pls, what do you think I should do?

what exactly made you have to take it in for repairs in the first place?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
It had charging issues... which was later fixed, I collected it and den connected 2 my PC & it just went off & didn't cum up... I had 2 take it back.

I just got it back yesterday & dat was wen i tried 2 install cwm.
Reply
#6
(07-04-2015, 06:21 PM)tundecool Wrote: It had charging issues...  which was later fixed, I collected it and den connected 2 my PC & it just went off & didn't cum up... I had 2 take it back.

I just got it back yesterday & dat was wen i tried 2 install cwm.

1. is the phone the J608 or J609 variant?
2. do you have the complete stock backup there?
3. have you tried flashing the image using fastboot?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Its J608.. I don't have d backup & I've tried d fastboot method using aio flasher.

Sent from my Infinix X506 using Hovatek mobile
Reply
#8
(This post was last modified: 07-05-2015, 07:21 PM by hovatek. )
(07-05-2015, 01:18 PM)tundecool Wrote: Its J608.. I don't have d backup & I've tried d fastboot method using aio flasher.

Sent from my Infinix X506 using Hovatek mobile

try rooting using Kingroot
ensure there's an internet connection on the phone during rooting
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
I've successfully rooted it using kingroot all thanks to you...

but how can I install cwm on it now?
Reply
#10
(07-05-2015, 10:49 PM)tundecool Wrote: I've successfully rooted it using kingroot all thanks to you...

but how can I install cwm on it now?

https://forum.hovatek.com/thread-455.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)