Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

I nid help abt mtk backup

#1

Oga hovatek i did mtkbackup of my friend p5 plus,nw d problem is dat instead of preloader.bin wat i saw dere is preloader_and_dsp nd it nt a bin file.Nw i downloaded d stock rom frm dis site i copied d preloader.bin from d one i downloaded frm ur site to d one i backup my self.Nw if i try flashing d fone it writes something pmt rom missing,it mst be downloaded,cos d i downloaded frm ur has one problem whenever i on d wifi it display Wi-Fi network available bt actually no Wi-Fi network is found

Sent from my TECNO_P5_PLUS using Hovatek mobile


Reply
#2
(07-04-2015, 02:49 PM)Anyi Wrote: Oga hovatek i did mtkbackup of my friend p5 plus,nw d problem is dat instead of preloader.bin wat i saw dere is preloader_and_dsp nd it nt a bin file.Nw i downloaded d stock rom frm dis site i copied d preloader.bin from d one i downloaded frm ur site to d one i backup my self.Nw if i try flashing d fone it writes something pmt rom    missing,it mst be downloaded,cos d i downloaded frm ur has one problem whenever i on d wifi it display Wi-Fi network available bt actually no Wi-Fi network is found

Sent from my TECNO_P5_PLUS using Hovatek mobile

our ROM is fine. the NVRAM 0x10 and Null IMEI / SIM not detected are common after flashing with SP flash tool.
to fix the NVRAM 0x10 error, follow the guide @ https://forum.hovatek.com/thread-117.html
As for the backup you're making, you've not done the second part of backup. follow the guide @ https://forum.hovatek.com/thread-468.html for the complete steps
Reply
#3
Oga hovatek tanks

Sent from my TECNO_P5_PLUS using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)