Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno m3 old not booting up again

#1

I have a tecno m3 old that was not booting up again just stayed at tecno logo and it is rooted after installing chainfire 3d .. Please admin can u grant me access to download old tecno m3 mtk backup.. my gmail account is [email protected] Thanks


Reply
#2
(07-08-2015, 05:51 PM)sadiq26 Wrote: I have a tecno m3 old that was not booting up again just stayed at tecno logo and it is rooted after installing chainfire 3d .. Please admin can u grant me access to download old tecno m3 mtk backup.. my gmail account is [email protected] Thanks

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I have downloaded the tecno m3 old but the phone not booting up again just vibrating... Please admin can u give me the opportunity to download new tecno m3 stock rom ..maybe it will work... Thanks

Sent from my M3 using Hovatek mobile
Reply
#4
(This post was last modified: 07-09-2015, 10:54 AM by hovatek. )
(07-09-2015, 05:41 AM)sadiq26 Wrote: I have downloaded the tecno m3 old but the phone not booting up again just vibrating... Please admin can u give me the opportunity to download new tecno m3 stock rom ..maybe it will work... Thanks

Sent from my M3 using Hovatek mobile
granted for new!
i thought you were sure it was Old OS
which files did you flash in Sp flash tool? you were supposed to flash just system.img
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Yes I flashed the system.img but let me try the new OS.. maybe it will work.. Thanks a lot

Sent from my M3 using Hovatek mobile
Reply
#6
Thanks bro. The new OS work for it.. it is now working properly

Sent from my M3 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)