Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] Tecno f7 solutions

#1

Permission to download mtk backup for tecno f7 mt6577.


Reply
#2
(07-09-2015, 06:16 AM)Omegaohms Wrote: Permission to download mtk backup for tecno f7 mt6577.

1. whats wrong with the phone and how did it happen?
2. supply a gmail address
Reply
#3
its caused by rom tool box, i fixed it and after that i tried installing xinstaller it said mount error n i rebooted it n it got bricked on the boot animation screen. After i flashed n flashed it got hooked on d encryption unsuccessful screen. but ryt nw its bricked on the animation screen without sound i suspect my system.img is faulty. My email is [email protected] Tnx
Reply
#4
(07-10-2015, 12:58 PM)Omegaohms Wrote: its caused by rom tool box, i fixed it and after that i tried installing xinstaller it said mount error n i rebooted it n it got bricked on the boot animation screen. After i flashed n flashed it got hooked on d encryption unsuccessful screen.  but ryt nw its bricked on the animation screen without sound i suspect my system.img is faulty. My email is [email protected] Tnx

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
ok. As at yestaday, it got stocked at the encryption unsuccessful screen. Bt i wil download and flash from the given link. Tnx
Reply
#6
(07-11-2015, 03:29 PM)Omegaohms Wrote: ok. As at yestaday, it got stocked at the encryption unsuccessful screen. Bt i wil download and flash from the given link. Tnx

if you get the encryption unsuccessful error then follow the guide @  https://forum.hovatek.com/thread-579.html
Reply
#7
I will follow the guide sir. Thanks
Reply
#8
(This post was last modified: 07-12-2015, 07:05 PM by Omegaohms. )
wuups. i guess the rom is not english n the boot up animation is altered and i guess i still hook up on the encryption unsuccessful screen from my observation. pls help. also sound didnt come up
Reply
#9
Or can I try a costume rom?? Will it work with this state of the fon cos I have seen 2 diffrnt custom roms online that works with it. And my volume button is faulty
Reply
#10
(07-12-2015, 06:59 PM)Omegaohms Wrote: wuups. i guess the rom is not english n the boot up animation is altered and i guess i still hook up on the encryption unsuccessful screen from my observation. pls help. also sound didnt come up

did you follow the encryption unsuccessful guide? and what do you mean by its not english?
Reply










Users browsing this thread:
1 Guest(s)