Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] Tecno m3 just vibrates but wont start

#1

Please, i have a tecno m3 which was working fine even after a drop, subsequently, it would take longer than usual to boot up. There was a day my battery was at 10%, so I removed the battety , reinserted it and charged the phone whole switched off. At 100%, I tried turning on the phone but it hung and the tecno image. Over time, it would just vibrate and nothing more. Hoping flashing a stock ROM with SP flash tools would fix my phone, thus I'll need permission to downlos the file. My email address is [email protected] thanks


Reply
#2
(07-09-2015, 11:43 AM)darejeg2002 Wrote: Please, i have a tecno m3 which was working fine even after a drop, subsequently, it would take longer than usual to boot up. There was a day my battery was at 10%, so I removed the battety , reinserted it and charged the phone whole switched off. At 100%, I tried turning on the phone but it hung and the tecno image. Over time, it would just vibrate and nothing more. Hoping flashing a stock ROM with SP flash tools would fix my phone, thus I'll need permission to downlos the file. My email address is [email protected] thanks

1. is the phone running on OS 4.2 or 4.4?
2. if 4.2, check the pics @ https://forum.hovatek.com/thread-311.html if its old or new OS
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
It was running on the old 4.2 os
Reply
#4
(This post was last modified: 07-11-2015, 04:22 PM by hovatek. )
(07-10-2015, 02:36 PM)darejeg2002 Wrote: It was running on the old 4.2 os

please, confirm this
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Sorry I wasn't clear. It is running on os 4.2 the old one
Reply
#6
(07-11-2015, 03:49 AM)darejeg2002 Wrote: Sorry I wasn't clear. It is running on os 4.2 the old one

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Thank you. Would feed you back on process. Thanks again
Reply
#8
Thanks for granting. I downloaded and made use of SP flash tools. Deselected preloader but got a write error" NO SPACE" then I inserted an empty 8GB memory card. So I formatted and flashed again, this time I selected preloader, yet I get and error "BROM ERROR : S_DA_SDMMC-WRITE_FAILED (3149)

Please am I missing something?
Reply
#9
Again, I did a "format whole flash". It was successful then a flashed the ROM without selecting preloader and I still get this error BROM ERROR : S_DL_PMT_ERR_NO_SPACE (5069)
Reply
#10
since you'v done a format of the phone, you must make sure tick preloader. and as that erro at first flash, i tihink u shlod try anoda sdcard or try flash without sd card.
Reply










Users browsing this thread:
1 Guest(s)