Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Issues with booting my F7 after flashing and formatting

#11

(07-11-2015, 11:35 PM)omotola olagunju Wrote:
(07-11-2015, 08:17 AM)hovatek Wrote:
(07-10-2015, 07:12 PM)omotola olagunju Wrote: Its a 4.1 jelly bean.  Plz assist

granted! download MT6577 backup + replacement files @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Thanks Enigma. Will try it out on monday

Good morning admin, i am currently downloading the stock rom backup from the link but it also has a part2 replacement files link which when clicked says does not exist? Please should i ignore these replacement files? Plz assist. I appreciate.


Reply
#12
(07-13-2015, 07:44 AM)omotola olagunju Wrote: Good morning admin,  i am currently downloading the stock rom backup from the link but it also has a part2 replacement files link which when clicked says does not exist?  Please should i ignore these replacement files? Plz assist.  I appreciate.

fixed!
try downloading again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
Hova, i tried it but it did not even flash this time around. Guess its the laptop at work will try it when i get home. However i noticed the usb notification sound constantly, like say at every 10seconds interval. USB cable is intact. Well not to conclude i will give a final feedback when home. Thanks Man
Reply
#14
Admin i finally flashed it yesterday, the phone came up then i flashed into recovery, it gave a tecno logo and then enterd into the screen of the android dummy being sic again. Fedup. Please can you give one more or last solution before i throw this phone away. Thanks
Reply
#15
(07-14-2015, 09:26 AM)omotola olagunju Wrote: Admin i finally flashed it yesterday, the phone came up then i flashed into recovery, it gave a tecno logo and then enterd into the screen of the android dummy being sic again. Fedup. Please can you give one more or last solution before i throw this phone away. Thanks

you need to be patient.
isit something similar to what's described @  https://forum.hovatek.com/thread-493.html ?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
(07-14-2015, 02:38 PM)hovatek Wrote:
(07-14-2015, 09:26 AM)omotola olagunju Wrote: Admin i finally flashed it yesterday, the phone came up then i flashed into recovery, it gave a tecno logo and then enterd into the screen of the android dummy being sic again. Fedup. Please can you give one more or last solution before i throw this phone away. Thanks

you need to be patient.
isit something similar to what's described @  https://forum.hovatek.com/thread-493.html ?

Hova exactlly this was what happended, but this persisted for a week so i had to do some flashing. Flashing did not work then formated with flash tool, flassh tool killed battery for days. When it came up i requested stock rom from you flashed stock rom lastnight and could enter recovery. I flash it shows tecno screen n then gives me a bricked android sign.
Reply
#17
(07-14-2015, 03:00 PM)omotola olagunju Wrote: Hova exactlly this was what happended, but this persisted for a week so i had to do some flashing. Flashing did not work then formated with flash tool, flassh tool killed battery for days. When it came up i requested stock rom from you flashed stock rom lastnight and could enter recovery. I flash it shows tecno screen n then gives me a bricked android sign.

is it the same sign show in the picture at the guide i just directed you to?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#18
(07-14-2015, 07:14 PM)hovatek Wrote:
(07-14-2015, 03:00 PM)omotola olagunju Wrote: Hova exactlly this was what happended, but this persisted for a week so i had to do some flashing. Flashing did not work then formated with flash tool, flassh tool killed battery for days. When it came up i requested stock rom from you flashed stock rom lastnight and could enter recovery. I flash it shows tecno screen n then gives me a bricked android sign.

is it the same sign show in the picture at the guide i just directed you to?



Admin, i just said it nowwwww crying. Yes it is it. But it was d first sign i got bfor i now flashed it myslef. If i had knwn dat it was doin d factory reset i wld av left it but i formated the Os n till now avnt been able to flash an Os that works. I av flashd d stock rom u permitted me access to same. Please just tell me to throw the phone away n i will gladly do. At the moment ur d only reason y d fone is still unthrown.
Reply
#19
(07-14-2015, 09:56 PM)omotola olagunju Wrote: Admin,  i just said it nowwwww crying. Yes it is it.  But it was d first sign i got bfor i now flashed it myslef.  If i had knwn dat it was doin d factory reset i wld av left it but i formated the Os n till now avnt been able to flash an Os that works.  I av flashd d stock rom u permitted me access to same.  Please just tell me to throw the phone away n i will gladly do.  At the moment ur d only reason y d fone is still unthrown.

I need you to relax. you've still not answered my question.
what i asked is:
Right now, as in as the phone is at the moment. is it showing that same symbol it showed immediately after you did the factory reset the first time? In other words, are you back to square 1?
If it is (Please confirm this in your next reply) then it can be fixed with a little patience on your end.
remove the battery for 1 minute then slot it back in and just leave the phone. it'll boot up
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
(07-15-2015, 10:04 AM)hovatek Wrote:
(07-14-2015, 09:56 PM)omotola olagunju Wrote: Admin,  i just said it nowwwww crying. Yes it is it.  But it was d first sign i got bfor i now flashed it myslef.  If i had knwn dat it was doin d factory reset i wld av left it but i formated the Os n till now avnt been able to flash an Os that works.  I av flashd d stock rom u permitted me access to same.  Please just tell me to throw the phone away n i will gladly do.  At the moment ur d only reason y d fone is still unthrown.

I need you to relax. you've still not answered my question.
what i asked is:
Right now, as in as the phone is at the moment. is it showing that same symbol it showed immediately after you did the factory reset the first time? In other words, are you back to square 1?
If it is (Please confirm this in your next reply) then it can be fixed with a little patience on your end.
remove the battery for 1 minute then slot it back in and just leave the phone. it'll boot up
Admin i really appreciate your help but i have answered. Am am no longer at that stage i have formatted the phone. I am now at the stage of flashing but not getting the right stuff to flash because i used the last one you provided. Please help.
Reply










Users browsing this thread:
1 Guest(s)