Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my techno h5 wont boot up after i tried to flash it and unplugged not flashed

#1
Thumbs Up 

techno h5.
i tried to flash my techno h5 using the sp flash tool. this is my first time so i think i got it all wrong. it started when my h5 wouldn't boot to desktop, it gets stock at TECHNO. so i tried to flash it with sp flashtool and that is without the stock rom (off course i didn't know i had to use it) so i disconnected it from the system not knowing if the flashing process had started. currently, it doesnt boot up and im charging it like one of your tutorials said hoping it comes on.  i dont know if it is a new h5 or an old one. 
i need to be granted access. thanks
here is my gmail address... [email protected]


Reply
#2
(07-10-2015, 07:13 AM)daviduzo Wrote: techno h5.
i tried to flash my techno h5 using the sp flash tool. this is my first time so i think i got it all wrong. it started when my h5 wouldn't boot to desktop, it gets stock at TECHNO. so i tried to flash it with sp flashtool and that is without the stock rom (off course i didn't know i had to use it) so i disconnected it from the system not knowing if the flashing process had started. currently, it doesnt boot up and im charging it like one of your tutorials said hoping it comes on.  i dont know if it is a new h5 or an old one. 
i need to be granted access. thanks
here is my gmail address... [email protected]

granted! download new OS H5 @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)