Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

mtk6582 tablet with "boot error!!!!!!" problem

#11

(07-19-2015, 02:04 AM)pitoresco Wrote: ZTE EQ8 (Meo Tablet 2)

Thanks in Advance!

couldnt locate the firmware. have you tried contacting the manufacturer?


Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#12
(This post was last modified: 07-24-2015, 06:28 PM by Agus87. )
I found this page http://forum.china-iphone.ru/samsung-gal...37629.html that is in russian, but with the google translate is understandable. That people have the same problem that I. There are at least three firmware of this model (i960 phone and mtk6582 chipset for 9.7" phablet) with some diferences but I tried all of them and the boot error problem still appears. Strange because the uboot.bin (or lk.bin) file is different. For example, if I flash with another lk.bin file of another phone, nothing happens (screen all black). But with this files the first logo appears and then "boot error!!!!!!"
Reply
#13
(07-24-2015, 06:26 PM)Agus87 Wrote: I found this page http://forum.china-iphone.ru/samsung-gal...37629.html that is in russian, but with the google translate is understandable. That people have the same problem that I. There are at least three firmware of this model (i960 phone and mtk6582 chipset for 9.7" phablet) with some diferences but I tried all of them and the boot error problem still appears. Strange because the uboot.bin (or lk.bin) file is different. For example, if I flash with another lk.bin file of another phone, nothing happens (screen all black). But with this files the first logo appears and then "boot error!!!!!!"

did you try the other uboot with the rest of your firmware files?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#14
(07-25-2015, 12:10 PM)hovatek Wrote: did you try the other uboot with the rest of your firmware files?

Yes, I tried all posible combinations...  so sad.
Reply
#15
(07-26-2015, 01:59 AM)Agus87 Wrote: Yes, I tried all posible combinations...  so sad.

we'll drop any fix we come up with @ https://forum.hovatek.com/thread-439.html
im certain that flashing a specific uboot will fix it. what needs to be done to the uboot and how to do it is what we're on.
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#16
(07-26-2015, 06:05 PM)hovatek Wrote: we'll drop any fix we come up with @ https://forum.hovatek.com/thread-439.html
im certain that flashing a specific uboot will fix it. what needs to be done to the uboot and how to do it is what we're on.

Thanks bro
Reply
#17
Hi. I'm back. My tablet is still in the same situation. I want to try again to revive it. Anyone, could help me?
Reply
#18
(06-27-2016, 08:57 AM)Agus87 Wrote: Hi. I'm back. My tablet is still in the same situation. I want to try again to revive it. Anyone, could help me?

whats its present condition?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)