Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

mtk6582 tablet with "boot error!!!!!!" problem

#1

Hello there.

I'm having a very annoying problem in my tablet. I made a factory reset but for some strange reason my tablet got a hard brick. So, because I have a full backup of exactly the same model (my cousin has the same one), I flashed the firmware using SP flash tools but when I turn on the tablet, appears with the first mtk logo the message "boot error!!!!!!" and then it turns off.

After try and try different ways, I found that someone here had the same problem but with another mtk model:  https://forum.hovatek.com/thread-1154.html

So now I know that the problem resides in the uboot file (lk.bin). I tried with many uboot files of different mtk6582 firmwares but still no lucky. 

I have a tablet with:

mtk6582 chipset (mtk6592 is fake! says mtk droid tools), i960, 9.7 inch, 1GB ram, 6GB storage.

Anyone here could please help me? Smile  Thanks!


Reply
#2
(07-11-2015, 09:22 AM)Agus87 Wrote: Hello there.

I'm having a very annoying problem in my tablet. I made a factory reset but for some strange reason my tablet got a hard brick. So, because I have a full backup of exactly the same model (my cousin has the same one), I flashed the firmware using SP flash tools but when I turn on the tablet, appears with the first mtk logo the message "boot error!!!!!!" and then it turns off.

After try and try different ways, I found that someone here had the same problem but with another mtk model:  https://forum.hovatek.com/thread-1154.html

So now I know that the problem resides in the uboot file (lk.bin). I tried with many uboot files of different mtk6582 firmwares but still no lucky. 

I have a tablet with:

mtk6582 chipset (mtk6592 is fake! says mtk droid tools), i960, 9.7 inch, 1GB ram, 6GB storage.

Anyone here could please help me? Smile  Thanks!

yes, the lock is from uboot.bin / lk.bin
try these MT6582 lk.bin files @ https://hovatek.com/redirect.php?link=ht...t=download 
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
(07-11-2015, 07:27 PM)hovatek Wrote: yes, the lock is from uboot.bin / lk.bin
try these MT6582 lk.bin files @ https://hovatek.com/redirect.php?link=ht...t=download 
let me know how it goes

Thanks for the files, but unfortunately neither works. 

I found this (slow) page which has a lot of mtk6582 firmwares, but still without lucky:

http://kaopu.so/pan/P6582
Reply
#4
(07-12-2015, 08:46 AM)Agus87 Wrote: Thanks for the files, but unfortunately neither works. 

I found this (slow) page which has a lot of mtk6582 firmwares, but still without lucky:

http://kaopu.so/pan/P6582

still boot error with the ones i sent you?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#5
(07-12-2015, 04:01 PM)hovatek Wrote: still boot error with the ones i sent you?

No, with that files nothing happen when I press PWR button (doesn't appear any mtk logo or message, just nothing). Do you know is there is some software to modify lk.bin file? or what do you suggest me?
Reply
#6
(07-12-2015, 09:36 PM)Agus87 Wrote: No, with that files nothing happen when I press PWR button (doesn't appear any mtk logo or message, just nothing). Do you know is there is some software to modify lk.bin file? or what do you suggest me?

someone with a similar issue got a fix @ https://forum.hovatek.com/thread-1154-po...l#pid12856
we're following that lead
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#7
(07-13-2015, 09:29 AM)hovatek Wrote: someone with a similar issue got a fix @ https://forum.hovatek.com/thread-1154-po...l#pid12856
we're following that lead

Hello. Found some idea?
Reply
#8
(07-11-2015, 09:22 AM)Agus87 Wrote: Hello there.

I'm having a very annoying problem in my tablet. I made a factory reset but for some strange reason my tablet got a hard brick. So, because I have a full backup of exactly the same model (my cousin has the same one), I flashed the firmware using SP flash tools but when I turn on the tablet, appears with the first mtk logo the message "boot error!!!!!!" and then it turns off.

After try and try different ways, I found that someone here had the same problem but with another mtk model:  https://forum.hovatek.com/thread-1154.html

So now I know that the problem resides in the uboot file (lk.bin). I tried with many uboot files of different mtk6582 firmwares but still no lucky. 

I have a tablet with:

mtk6582 chipset (mtk6592 is fake! says mtk droid tools), i960, 9.7 inch, 1GB ram, 6GB storage.

Anyone here could please help me? Smile  Thanks!

Hi mate, sorry for annoying you, but I need a full rom backup to use at MKFT...can you please provide me that?
Reply
#9
(07-18-2015, 05:32 AM)pitoresco Wrote: Hi mate, sorry for annoying you, but I need a full rom backup to use at MKFT...can you please provide me that?

no problems at all. we're here to help you.
what's the phone model?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#10
ZTE EQ8 (Meo Tablet 2)

Thanks in Advance!
Reply










Users browsing this thread:
1 Guest(s)